We help IT Professionals succeed at work.

MS Exchange 2007 email accounts

oliverdearlove
on
I have an SBS 2008 server running Exchange 2007. I have recently enabled the POP3 connector to download mail from our web hosting company, where the MX points to. I have switched the clients over from POP3 collection directly to Exchange mode on their outlook clients.

The POP3 connector collect the emails for each account and delivers to their corresponding exchange account locally.

The problem I am experiencing is that I have set the connector up for collection of 10 out of the 15 accounts they use. which all work fine, however when a user tries to send a mail to an account that doesnt utilise the pop3 connector, I.e an exchange mailbox that doesnt exist, they get an undeliverable i understand why this is happening, as obviously there is no mailbox locally, and it looks at the domain and assumes its an internal contact and cant find it.

What i need to do i somehow setup a way fro exchange to not try and send it internally, but to send it out on the nternet, and it arrive at the mailbox hosted by the web hosting company.

Any ideas?
Comment
Watch Question

Commented:
So, to get it clear, for your email domain some accounts are internal on the Exchange and some are external and you want to keep them external.

you can make a split/sahred setup inside exchange for this.

Please refer to this document for the steps

http://technet.microsoft.com/en-us/library/bb676395.aspx

Madan SharmaConsultant
Commented:
Here is the solution for your issue:-
open up EMC go to organization configuration -> Accepted Domain
Select you email domain go to property and make it InternalRelayDomain  click ok

If you are sending mail via your hosting company mail server using that as smart host then its done but if you are sending mail directly via DNS delivery then you have to create a send connector also with specific settings as follow:-
New-SendConnector -Name "Mail to External Users" -Internet -AddressSpace yourmxrecordname or ip -DNSRoutingEnabled $false -SmartHosts yourmxrecordname or IP -SmartHostAuthMechanism ExternalAuthoritative