Long logon time - windows 7 into 2003 domain

I have a Wiindows 7 machine (SP1) with latest updates on OS and all drivers that is taking a long time to logon to a domain.  

Sits at  "Please Wait" for 3-4 minutes
Sits at "Welcome" Screen for 5-7 minutes
Goes to a Black screen for 1-2 minutes then desktop is displayed

The user profile (as far as I can tell) is local and does not have any log in scripts.
 
I have tried creating a new AD user, turning off IPV6, Disabling "always wait for network at computer logon, updating drivers and OS.  All have result in the same long logon time.

Any help work be very much appreciated.

LCW1400Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

d3ath5tarCommented:
Check you GPO's, see what settings are being applied.
Is there a DC on the site or is it a remote dc?
johnb6767Commented:
1 machine or all of them?
All users affected?
If you unplug the cable (LAN) and reboot, is it fast (normal speed)?

Process Monitor can enable boot logging, so you can see whats happening in EXTREME DETAIL............

Troubleshooting with Process Monitor
http://blogs.technet.com/b/askperf/archive/2007/06/01/troubleshooting-with-process-monitor.aspx

Options>Select Enable Boot Logging, and reboot.... After reboot, launch Procmon to compile the logs.....

Then you can look at the times to see where your delays are......

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
karllangstonSenior Technical ConsultantCommented:
Is the DNS setting being pulled via DHCP or is the networking manually set?
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

LCW1400Author Commented:
Thank you all for the quick responses.

We are connecting through a VPN to the domain.  

This is occurring on only 1 machine.
When the the cable is unplugged the logon speed is normal and fast.

The DNS setting are being pulled via DHCP.

In the interim, I did disconnect a manually added mapped drive on the system and it seems to have fixed the logon in speed.  I will try remapping and see if the speed reverts back to extremely slow.
LCW1400Author Commented:
The combination of unplugging from network, logging in, removing network drive, logging out, plugging back into the network seems to have fixed the issue with the exception of a "netlogon" screen that is popping up.  

The netlogon screen seems to be pointing to a mapped directory on our server (that no one should have access to). This user doesn't have any logon scripts associated with their profile.

Why would this be?  


johnb6767Commented:
Explorer is opening to this directory on logon?

Autoruns
http://live.sysinternals.com/autoruns.exe

Look for anything showing "Not Found", probably under the Logon tab....
oliverstoneCommented:
Does your user have a roaming profile ?
This can take several time depending on the profile size.
In a VPN configuration, I strongly suggest to remove roaming profile and keep it local
LCW1400Author Commented:
johnb6767
It appears as if explorer is opening it up.  It shows "netlogon on ourservername" at the top and show a mapped folder icon and a listing of folders and files on our server.

I ran autoruns.exe and didn't find anything that looked like it was calling the server and the only file not found was one related to windows media.  Can & where do I I turn off the auto netlogon?

oliverstone:
I don't believe the profile is roaming but I didn't initially set up the system.  In the AD the profile path, logon script, and local path of the user is blank.  Should I be checking somewhere else?

oliverstoneCommented:
No, if AD profile path is blank and you have not defined it in GPO, then it must be a local profile.
You can also check to make sure on the final client : CONTROL PANEL / SYSTEM / ADVANCED SYSTEM SETTINGS / ADVANCED / USER PROFILES / Settings
johnb6767Commented:
"I ran autoruns.exe and didn't find anything that looked like it was calling the server and the only file not found was one related to windows media.  Can & where do I I turn off the auto netlogon?"

It would probably be a shortcut to that share, or perhaps in the very first Tab, under Logon, it would be a script that cannot be found.....

You do not want to turn off Netlogon Services......

You can use Autoruns (actually I would use MSConfig for this part), and disable EVERYthing on the Startup Tab, reboot and see if Explorer opens again...... If it does, enable them in chunks and use the process of elimination.....
LCW1400Author Commented:
The combination of unplugging from network, logging in, removing network drive, logging out, plugging back into the network seems to have fixed the issue with the slow logon.

However I am still trying to troubleshoot why the netlogon directory to the server is opening up when the user logs in. I will post again if I get the issue resolved.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.