Windows XP Applying Computer Settings

Installed new Win XP Pro laptops to a 2008 domain, The 'Applying Computer Settings' screen takes an age before logging on. Users do not have roaming profiles, and there is not a great deal of items in start-up, what come be causing this issue?

Older laptops seem to login in quickly.

They all login via wireless with top of the range WAPS.
LVL 1
discoveranotherAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

karllangstonSenior Technical ConsultantCommented:
have they been added to the domain already and are just slow logging on? Are they getting DHCP settings for network? Is the DNS set properly as incorect DNS will affect login time.
0
jmanishbabuCommented:
http://support.microsoft.com/kb/832161

Check this and let us know if you have still problems
0
discoveranotherAuthor Commented:
Removed startup items and this helped on some computers !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
discoveranotherAuthor Commented:
It solved the problem
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.