Site to Site VPN Sonicwall TZ180 & TZ100

We have aquired a client that already has a site to site VPN between 2 existing TZ180's which is working fine (lets call these sites A and B).     They had already sourced a Sonicwall TZ100 to put at a new site C.  I have installed the Sonicwall TZ100 at site C but am struggling to get a site to site VPN working. They only really need the site C to be able to get to site A and vice versa.  I normally use Watchguard, Draytek and Cisco so using Sonicwall is a first for me.

OK details so far:-
Site A - Sonicwall TZ180 SonicOS Standard 3.8.0.1-27s
Site B - Sonicwall TZ180 SonicOS Standard 3.8.0.1-27s
Site C - Sonicwall TZ100 SonicOS Enhanced 5.6.0.10-52o

I have setup the VPN policy between site A and c but I get the following error in the log:-

Site A Log = IKE Initiator: No response - remote party timeout [External IP of Site A], 500 [EXTERNAL IP of SIte B], 500

Anyone had any experience of setting up a site to site vpn of these two models?  There appears to be no IKE settings in the TZ180 to set unlike in the TZ100 where the Local and Peer ID can be set.  I have tried both main mode and aggressive mode.  Any ideas?
LVL 1
betoniAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

amatson78Sr. Security EngineerCommented:
It sounds like the TZ180 is running SonicOS Standard which is a bit different than enhanced. Below is a link to a SonicWALL doc for Aggressive Mode (Dynamic WAN IP on one end) VPN setup between and unit running Standard and one running Enhanced.

https://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=7895

Alan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
betoniAuthor Commented:
Brilliant I had made one simple error of not putting the TZ100 Identifier as the name of the firewall profile on the TZ180 - the link provided made that clear.
Thanks
0
amatson78Sr. Security EngineerCommented:
Anytime glad to hear you got it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.