We help IT Professionals succeed at work.

how do i connect with Remote connection to terminal windows 7

gvilbis
gvilbis asked
on
i have a windows 7 machine IP 192.168.1.20 with external IP 66.114.69.229 that i am success to connect with RDP to it via port 33890 , which is ok. now i have another windows 7 machine with ip 192.168.1.220 which i am trying to connect in the same way via remote connection and it not success to get to machine
(from 192.168.1.20 to 192.168.1.220 there is a ping)
attach is setting router
what i have to change in setting to allow connection to 220?
i choose port 33891 to connect but unsussesfully do i have to choose diffrent port?
please advice

thanks
rdp.JPG
Comment
Watch Question

You'll need to change the port the win 7 machine is listening on.  They will always listen on port 3389 unless you manually change it.  The router setting is only the first piece of the configuration.
Commented:
did you allow RDC on the new win 7 machine?
Start, right click my computer, Remote tab.  Make sure allow connections is checked and grant specific users rights to access it.  
Also, check if fire wall is on and if Remote is an allowed exception.

Author

Commented:
do i have to change port on the connecting machine? beacuse there is another remote machine but it assign from diffrent port (see print screen)
No, but from the connecting machine you'd have to specify the port # it's connecting on.  So you'd connect to  66.114.69.229:33891

But only after changing the port on the .220 machine to 33891.  Also, the internal port in the router needs to be 33891 as well.

Also, make sure there aren't any other services running on port 33891 (I don't know of any, but always good to double check).

Author

Commented:
but its not enough that in the router port 33891 is assign to 3389 in 220?
Not from my experience, at least with those consumer routers.  If you need to connect to multiple pc's on the same network but only have 1 external IP address, you'll need to specify different ports.