We help IT Professionals succeed at work.

Moved user files to new file server, cannot change documents location on one computer

j_crow1
j_crow1 asked
on
Everything is moved is working great, but our CEO's (my luck) documents location is still looking at the older server. When I try to go in and edit the location it will not let me, it does not give an error or anything, it just wont let me change the text. I am assuming that it is keeping this information from some type of group policy. I have looked through the domain GPO's and didnt find anything and I looked through the computer GPO and did not find anything there either. Is there a command I could run that would show me why I cannot change this one computer over? I looked in ADUC and under the account tab, he has a "Connect" drive, but no local path drive, so I am assuming it is not coming from there.
Comment
Watch Question

Top Expert 2012
Commented:

Author

Commented:
Did that, do I need to reboot for changes to take effect? It is not working as of yet.
Top Expert 2012

Commented:
Yes

Author

Commented:
Will have to reboot in a couple of hours and then I will update.
On the workstation run gpresult /v what server does it point to?
If it still points to old server change workstation dns (flush dns cache also)then run gpupdate/force and reboot workstation.
Post back.
Most Valuable Expert 2011
Top Expert 2011

Commented:
Pop the following into the command line, and report the results.... Or look across the network at his registry.....

It should report the \\server\share location......

Are you sure you aren't just seeing the Synch Partnership set to the old location? If so......

How to disable old, disconnected offline folders in Win7?
http://answers.microsoft.com/en-us/windows/forum/windows_7-files/how-to-disable-old-disconnected-offline-folders-in/e83fa0df-0761-4ed8-ba60-39ee7d3e4daf

Make sure that it is all in synch prior though......
reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /v Personal>reg.txt
reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders">>reg.txt
notepad reg.txt
echo.

Open in new window

Author

Commented:
Worked upon reboot, thanks!