• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 256
  • Last Modified:

Wireless network stopped automatically assigning IP adderesses.

I have a wireless network for a small business. It was working for the past 2 years up until lunchtime today. I have the Domain controller set to function as the DHCP as well. Nothing has changed with the configuration of the DHCP. I was tinkering with IIS earlier rolling out a WebApp. When I attempt to connect any client to the wireless network, it connects, but with local access only and won't obtain an IP address. Please advise.
0
IT_LabRat
Asked:
IT_LabRat
  • 2
1 Solution
 
bbaoIT ConsultantCommented:
what's the OS of the client computers? XP prior to SP2?? or ever changed the encryption settings on the wireless AP??
0
 
IT_LabRatAuthor Commented:
I found the solution. My domain had run out of internal IP addresses to hand out. I went into the DHCP under server manager, and increased the scope to include 50 more IP addressess. Problem solved.
0
 
IT_LabRatAuthor Commented:
Thank you to those that commented.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now