• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 448
  • Last Modified:

cannot insert euro symbol within office 2003

Hi experts

I have several users whio are no longer able to insert the euro symbol € using CTRL+ALT+4 or AltGR+4 within Microsoft office, all users are on windows XP. This isnt affecting all users, it apprears to be sporadic. The Alt+0128 seems to work, however this is only accepable as a work around and not a solution, due to working within the financial markets the € symbol is used frequently so work arounds or copying the symbol or inserting the symbol are not acceptable to the user base.

Any help or guidance would be much appreciated.

many thanks
0
David Harding
Asked:
David Harding
  • 3
  • 3
  • 2
  • +1
1 Solution
 
NrisimhaCommented:

I use this - CTRL+ALT(LEFT)+E and you will get like me an € sign.

I just press this combination to get €.
0
 
David HardingHead of IT infrastructureAuthor Commented:
I am afraid this doesn't work. Thank you for the advice though
0
 
NrisimhaCommented:

In one thing you have to be carefully - it strongly depends which type of font you use in MS Word 2003 !!!

Not each font give you possibility to use this kind of keys combinations !!!
And yet, it depends of what type of Language you have selected in the Language bar that is shown in blue icon in the Taskbar !!!


regards

Nrisimha
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
David HardingHead of IT infrastructureAuthor Commented:
All machines are set to English UK and the font is generally Ariel, as I said this has worked in the passed for all users and now the problem is affecting several users without any obvious system changes
0
 
NrisimhaCommented:

Thank you. Well, but I want to know only one thing - which key on the YOUR keyboard has a € sign?

I am giving to you two links:

The US International English keyboard layout that has EURO sign on a key number 5 so you have to press combination CTRL+ALT+5 or AltGr+5 ( on the image it is AltChar+5 ).
Sometimes it works only if you hold down AltGr and press key 5 TWO times very quickly:

http://www.starr.net/is/type/imgt/IEKeyboard.GIF

And for Standard English keyboard the combination is AltGr+J:

http://kaylaag.files.wordpress.com/2010/02/keyboard_english1.png


regards

Nrisimha

0
 
David Johnson, CD, MVPOwnerCommented:
press and hold alt then type 128 on the numeric keypad

or follow the instructions here
0
 
David Johnson, CD, MVPOwnerCommented:
Symbol Euro is the fastest
0
 
David HardingHead of IT infrastructureAuthor Commented:
This problem has been narrowed to a problem relating to the Bloomberg addin within Excel, once this is disabled users are able to insert the Euro key via normal keyboard shortcuts.

Many thanks to all that have contributed.
0
 
PriteshWCommented:
If the bloomberg addin is required (cant be disabled), please try the following:

Within the bloomberg addin ribbon/menu, hit the drop down arrow next to 'options' and choose 'hot key manager'.
Within this disable the hotkey for 'CTRL + ALT + 4' and the Euro symbol should work.
bloomberg-hotkey-manager.png
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now