• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1487
  • Last Modified:

Disable AutoCorrect in HTC HD2 WM6.5 phone

I have a HTC HD2 WM6.5 phone and I try to disable the autocorrection and it´s still working.

What I´ve done:

Start / Setting / Locale & Text / Text Input /
Spell Correction = OFF
Word Completion = OFF

After that I reboot the phone and the autocorrection still working, even after a soft reset.

This feature is annoying me extremelly. How can I disable this ??

0
jrthurler
Asked:
jrthurler
  • 2
1 Solution
 
Kennyboy5IT Support AnalystCommented:
In the same area of Text Input, remove the check for 'Prediction'

KB5
0
 
jrthurlerAuthor Commented:
There´s no option Prediction on my HTC HD2.

The options in this section are:

Support Fuzzy (ON)
Spell Correction (OFF)
Word Completion (OFF)
Symbol Lock (OFF)
Typing sound (OFF)

0
 
Kennyboy5IT Support AnalystCommented:
On the keyboard is there a T9 you can turn off?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now