no icons on bookmarks toolbar

Hi,
i've started using chrome browser.
imported bookmarks from IE8, all the bookmarks are there (messed up), but none of them have any
favicon. just earth circle.
also right next to each URL in the address there's no icon, just earth.
i've the latest ver. of chrome.
How to make the icon show up?

Thanks!
Assaf.
AssafSTAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NrisimhaCommented:

Does your Google Chrome look like this:

 GC1
0
NrisimhaCommented:

Choose the Options as is shown in the upper image.

Then you need to have checked combo box that are in a red rectangular:

 GC2
0
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

NrisimhaCommented:


And finally you have a Google Chrome as I have:

 GC3
0
AssafSTAuthor Commented:
Nrisimha - i've the same chrome, bookmark options checked, not working.

hkchris - saw the link, tried a few things offered by them:
-deleted the favicon file and opened chrome again -> not working
-imported from FF -> same problem
-exported from Firefox to html file, only to find out that there isn't an option in chrome bookmark manager to import from html file....what a shame!!!!
How can i import from html file?

0
Chris WongCommented:
Import bookmarks from any browser

Export bookmarks from any browser as a HTML file and save the file to your computer.
Click the wrench icon on the browser toolbar in Google Chrome.
Select Bookmark manager.
Click the Organize menu in the manager.
Select Import bookmarks.
Open your saved HTML file
http://support.google.com/chrome/bin/answer.py?hl=en&answer=96816
0
AssafSTAuthor Commented:
found the way to import from html file.
bookmark manager-> Organize -> import...from html
and still no favicons....
0
Chris WongCommented:
Deleting the %USERPROFILE%\AppData\Local\Google\Chrome\User Data\Default\Favicons file helped instantly!
http://www.google.com/support/forum/p/Chrome/thread?tid=34072df66fe00545&hl=en
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AssafSTAuthor Commented:
Worked.
Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.