Cannot see free/busy scheduler for resources in Outlook 2010

Hi,

I have a clean installation of Exchange 2010 on a server 2008 r2 with Outlook 2010 (70 users). My problem is that I cannot see the free/Busy scheduler or any appointments in my ressource calendar (meeting rooms etc.). No user has access rights to do so. Auto answer works fine. It is possible to see free/busy from OWA!?

For normal users I have manualy shared the calender, which works fine..
Any suggestions?  

Kr

Rasmus
Luxor_likeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
Using Outlook, log into the appropriate mailbox.
In Outlook 2010, from the File tab, select Options. In the resulting window, on the left side, click Calendar.

In Outlook 2007, from the Tools menu, select Options... . In the resulting window, click Calendar Options... .

In the Calendar Options section or window, click Free/Busy Options... .

You will see the field in which you enter the number of months you wish to publish. If you set this to zero, it will prevent any user from seeing your free/busy information when scheduling meetings with you. Since the server may host several thousand users, you should publish only as many months as you actually need.

Below this setting is the frequency with which your calendar updates the server with free/busy information; the default value is 15 minutes. In most cases, you should not decrease this setting.

To apply your changes, click OK. Click OK in any other windows to return to Outlook.
0
Luxor_likeAuthor Commented:
It is not possible to log on to the ressource via Outlook sence the AD user is disabled by default, when you create the ressource in the exchange management console (Exchange 2010). If I enable the user the auto answer and booking function stops working, also after enabling it again... If I log on as another user (client) and add one of the ressources as an Exchange account in Outlook 2010, it is only possible to change setting for the default calender wcich is the calender of the user I logged in with..
0
Sigurdur HaraldssonSystem AdministratorCommented:
"It is not possible to log on to the ressource via Outlook sence the AD user is disabled by default,"

Give yourself Full Permission on the mailbox, then either add it to your outlook or create a new profile for it and log in with your user.
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
you have the same problem of person that i have answered him before :

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27481281.html?cid=1131#a37263817

good luck
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Luxor_likeAuthor Commented:
Thanks just going to give it a try - will get back asap!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.