fail2ban apache-404

any idea why when I set enabled = true fail2ban fails to start?
cat /etc/fail2ban/filter.d/apache-404.conf 
[Definition]
failregex = (?P<host>[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}) .+ 404 [0-9]+ "
ignoreregex =FAVICON\.ICO

Open in new window

/etc/fail2ban/jail.conf contains

[apache-404]
enabled = true
port = http,https
filter = apache-404
logpath = /var/log/httpd/apache-404.log
bantime = 3600
findtime = 600
maxretry = 5

Open in new window

ee-gdAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LinuxGuruLinux Server AdministratorCommented:
Check the following url.

http://forums.gentoo.org/viewtopic-t-637289.html

Also try to set the "backend" option in Jail.conf to "polling".
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.