WIndows 2008 R2 Browsing

My enhvironement : Windows 2008 R2

I noticed that when browsing the network from a Windows 7 PRO client PC, the name of the WIndows 2008 R2 server does not appear.
I can open network shares by doing \\server2008R2 but not by browsing

If a try to activate "activate network discovery" (in advanced sharing parameters in the W8KR2) I cannot save this choise, it comes back to "do not activate network discovery"

I would like the server to appear in the network browsing

Sorry but all technical terms are personal  translation from a french Windows

Thank you for your help
gadsadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gary DewrellSenior Network AdministratorCommented:
Make sure the following services are started:

DNS Client
Funtion Discovery REsource PUblication
SSDP Discovery
UPnP Device Host.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Darius GhassemCommented:
Turn on Network Discovery, Netbios over TCP\IP, and computer browser.

Take a screenshot of the error and post
0
gadsadAuthor Commented:
Where do I turn on Network Diecovery, Netbios over TCP/IP and computer brower ?
How do I do It ?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Darius GhassemCommented:
http://serverfault.com/questions/69296/cannot-enable-network-discovery-on-windows-server-2008-r2
http://www.windowsnetworking.com/articles_tutorials/Windows-2008-Vista-Networking-Sharing-Center.html

Go to TCP\IP click the advanced option go to DNS enable NetBios over TCP\IP.

Computer Browser Service is a Service go to services.
0
David Johnson, CD, MVPOwnerCommented:
These are all services on the Server and by default they are disabled.
0
gadsadAuthor Commented:
thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.