Ran Microsoft Data Migration Toolkit between 2008 R2 servers - completed but can't see folders

Hi Experts,
I'm in the middle of migrating from one 2008 R2 domain controller to another 2008 R2 domain controller.
Promoted the new server to an addtional DC in the same forest.  
Replicated the Active Directory
Moved FSMO roles
Ran the Microsoft Data Migration Toolkit.
It completed.  
The folders do not show in the volume but the volume has the appropriate amount of space used if the data moved.
It is a 2TB volume, the data is approx. 400Gb and I have 1.6Tb left on the volume.

EE Experts helped me get to this point in my previous question.
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_27482401.html

I won't be able to try your suggestions until tomorrow.
Thank you in advance for your replies.
LVL 3
sgt_bestAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Darius GhassemCommented:
Have you rebooted the server?
sgt_bestAuthor Commented:
Yes.  Rebooted.
sgt_bestAuthor Commented:
OK, I"m on site now and the logs are very clean.  Only one file in the Copy log and only 6 in the Finalizing log.

When I go to the domain LHS08 from a domain admin workstation, I can see my servers...LHSSVR the current domain controller and I can see LHSSVR2, the new additional domain controller.  The folders are listed under the new domain controller under the migrated account name, but I can't see them when logged into the server.

Is this a trust or permissions thing?   Maybe something that when I demote the first DC I will then see?

I want the users to be able to see their normal mapped drive when they log on.  I was told this would move over but might have to edit the logon script.


Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

sgt_bestAuthor Commented:
Could it be that the Target volume is F and it is also F drive to the users?
sgt_bestAuthor Commented:
Changed security to include Domain Admins....no change.
Changed volume drive letter from F to G just to see if the F to F transfer was the issue.
Still can't see the transferred shares.

sgt_bestAuthor Commented:
changed the drive letter back to F & my domain user can navigate through the network and see the new server and the share data...so we are the same was before but with the old server down....no change, can't see the data on F drive when logged in as the domain admin.
Darius GhassemCommented:
Check the attributes make sure the folders aren't hidden
Darius GhassemCommented:
sgt_bestAuthor Commented:
With the other server down.

I clicked on Active Directory Domains and Trusts and got an error:
The configuration information describing this enterprise is not available.
The specified domain either does not exist or could not be contacted.

Also got an error when trying to open Active Directory Users and Computers

So put old DC back and above open without errors.
I did the FSMO Roles on the new server.....
sgt_bestAuthor Commented:
dariusg,  Was that the link you intended to post?
sgt_bestAuthor Commented:
OK....have a feeling this is a trust issue.

Have the error:  Event 14550, DfsSvc
The DFS Namespace service could not initialize cross forest trust information on this domain controller, but it will periodically retry the operation.  The return code is in the record data.
Under details the EventData is 4B050000
sgt_bestAuthor Commented:
On the old server when I go to Active Directory Domains and Trusts
get the warning
You cannot modify domain or trust informaitno because a Primary Domain Controller (PDC) emulator cannot be contacted.  Please verify that the PDC emulator for the current comain and the network are both online and functioning properly.
sgt_bestAuthor Commented:
On the new server under Active Directory Users and Computers, right click and choose change directory server....
I see that the old server is still Current Directory Server.....
sgt_bestAuthor Commented:
I now know the all fsmo roles are not changed over...
on the new server - right click on active directory users and computers and choose - all tasks - Operations Masters....
 it says the operations master is the old DC.
sgt_bestAuthor Commented:
On the old server the PDC Operations Master is listed as the old server....
The current operations master is offline.  The role cannot be transferred.
sgt_bestAuthor Commented:
Seized all the roles in the ntdsutil.exe and still shows RID & RPC as the old server and won't change...
says The transfer of the operations master role cannot be performed because:  The requested FSMO operation failed.  The current FSMO holder could not be contacted.
Darius GhassemCommented:
Now I'm confused you are having DC issues now?

If the folders are on the volume then you should see them. Did you go through the link to learn how to change the attributes to not hidden?
sgt_bestAuthor Commented:
Well, I finally had to leave.  I have a key and can go back tomorrow.
I ran DCPromo on the old one and now you can't see it as a domain user...I guess I can always promote it if I need to.
Please check your link.  I asked earlier if it was the one you intended to post.
It just shows a list of dos commands....
Darius GhassemCommented:
It is the link I wanted to post you need to check the attributes on the folders you copied. The link has the command attrib in with the proper switches just in case you needed the proper syntax

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sgt_bestAuthor Commented:
tried attrib -h and they were viewable but the icon was ghosted.  

attrib -h -s   was what fixed it

Also, you were correct that there was  a DNS issue.
Was recommended that you use the file migration toolkit before you promote a server to be a domain controller.
Then add the domain controller as an additional domain controller in the same forest.
Then transfer FSMO roles.
Brought the other Domain Controller back up to have a replication of the Active Directory.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.