System Image Utility

Had anyone used System Image Utility with Snow Leopard 10.6.8? I am trying to create a workflow to install a couple apps but when I image the laptop the apps do not install. I am able to create the netinstall image and partition the drive but no users are add or apps installed. Anyone have any ideas?
LVL 1
keevernAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Eoin OSullivanConsultantCommented:
I think you may be experiencing a known bug in SIU.
http://support.apple.com/kb/TS3496
0
keevernAuthor Commented:
I will be trying this later today.
0
keevernAuthor Commented:
moved to Lion 10.7.3. thanks for your help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
keevernAuthor Commented:
moved to Lion 10.7.3. thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.