Minolta Di200 will not print via ethernet network

We have a Minolta Di200 copier/printer which has an ethernet card.  I am having problems getting it to print.  I've tried with Windows XP and Windows 7 and nether seems to be able to print to this device.  I've set it up on the network, I can ping it, I can log in using the printer's web interface but can not print from the same PC's.

The PCL driver used is the one from the Minolta site.  Pi3502_PCL6_Win2KXP_1012.exe and using MLTXL2K.inf.  I added a printer through the Add Printer, Local Printer Attached to this computer, next,  created a new Port, type of port Standard TCP-IP, then entered the IP address, and created a Port name.  When selecting the printer, I used the option of having a disk, then pointed to MLTXL2K.inf that was downloaded from Minolta's site.  Note: I also tried the generic PS driver from the site and no luck.

From the Web interface, I printed out the configuration and it shows the Protocol Address, default Gateway:, Subnet, and finally DNS  Everything is what I would expect except for the DNS address which I am assuming that I really do not need for printing since I have specified the IP address.

Also, the port is configured: PCL, Raw, Port 9100, Generic Network Card.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Davis McCarnOwnerCommented:
You need to change the TCP/IP port from raw to LPR and check the box to enable byte counting.
Here is the 3502 NIC manual and the answer is on 3-11: http://kmbs.konicaminolta.us/content/products/attachments/manuals/Pi3502Opsnic.pdf
You also need to use the PCL5E driver.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MrGDAuthor Commented:
Worked great.  Thanks.  One bit of information for anyone else.  You also need to specify a print queue.  One thing I found out was when creating the port and setting up the printer make sure that you do not select "Send Print Test".  You need to specify a print queue name and you can not do so if something is already in the print spooler.  If you accidentally send a Print Test, do not worry, simply open the print spooler, cancel the print job, then reopen the Port and enter the LPR Print Queue name that you want to create.  
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Operations

From novice to tech pro — start learning today.