dell latitude d630 how do I disable the touchpad

I have been researching this for a while and it keeps telling me to go to control panels-> mouse then mess with the touchpad options.  I don't have these options.  How can I disable the touch pad?
jackjohnson44Asked:
Who is Participating?
 
☠ MASQ ☠Commented:
What about the F2 Setup options? I've got a D630 in front of me now and it seems to work OK.
D630.png
0
 
☠ MASQ ☠Commented:
F2 at boot - go down to POST Behavior - Select Mouse/Touchpad - Select any option other than Touchpad PS2
0
 
netballiCommented:
Instructions

1
Turn on the Dell Latitude D630. Click on the "Start" tab in the left corner of the toolbar located at the bottom of the computer screen.

2
Select "Control Panel" from the list of options in the drop-down menu, and a new window will appear with a new set of options.

3
Select "Mouse" from the list of options. The "Mouse Properties" window will appear on screen. Click on the "Device Select" tab in the window to disable the touchpad.

4
Click "Yes" when prompted to confirm, and the touchpad on your Latitude will be disabled.



Read more: How to Disable the Touchpad on a Dell Latitude D630 | eHow.com http://www.ehow.com/how_6131541_disable-touchpad-dell-latitude-d630.html#ixzz1gF5KUob0
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
☠ MASQ ☠Commented:
Sorry that should read select the Serial Mouse option (the first in the list), the Touchpad will be disabled while an external mouse plugged into the USB will function normally
0
 
jackjohnson44Author Commented:
Thanks for the response, but I don't have that option.
I can get to the mouse control panel option, but there is nothing for device.
0
 
netballiCommented:
Well the manufacture has given these instruction in their user manual.

itc.gsu.edu/Equipment/pages/d630manual.pdf

If you don't have these settings in you control panel, I assume you might not have the software for touch-pad installed in you system Try install the software which might give you these options to disable it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.