How do you remove password restrictions from Windows 2011 SBS?

Hello.. we installed SBS 2011 and group policy is restricting users on the length and amount, and type of characters they must use when changing their password. Does anyone know how to disable this? Thanks!
icushAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rpasseroCommented:
Computer Configuration\Windows Settings\Security Settings\Account Policies\Password Policy

The policies you're looking for are "Password must meet complexity requirements" and "Minimum Password Length."
0
icushAuthor Commented:
Thanks ... it says "Not Defined"..  If not definted, doesn't that meen it's not applied? .. and if so, then it must be getting it from somewhere else?!? .. thanks again.
0
rpasseroCommented:
Did you look at this in the Default Domain policy? Are there any local policies in effect on the clients?

Try running "GPRESULT /Z > gp.txt" from a command prompt from one of the affected users & computers. This will give you a verbose readout of all the group policies are in effect and which policy the rules are coming from (in a file named gp.txt)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CSIPComputingCommented:
Looking at a client's SBS 2011 now.

It's definitely in:
Default Domain Policy/Configuration\Windows Settings\Security Settings\Account Policies\Password Policy

If you're seeing "not defined", you're looking in the wrong place.
0
icushAuthor Commented:
The only additional comment we have is that you cannot have it "Not Defined". If that is the case, users logging on to the domain will follow to local domain policy. That is the right place to set it.. but, make sure you define the lengths to "0", etc... now it works. Thanks for all the help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.