Microsoft NLB Issue

I am working on two different networks. One of them has two computer where microsoft NLB is configured. The situation is like tha attached picture.
When I ping the NLB IP (192.160.1.148) from network 2, I get response. But when I ping from network 1, I do not get any response.

Does someone have an explanation for this ?
nlbsituation.vsd
beke_josueAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ToxaconCommented:
It would help if you posted the picture as a JPG or BMP instead of a Visio drawing...
0
beke_josueAuthor Commented:
Here is the picture in jpg format
nlbsituation.jpg
0
ToxaconCommented:
If you are using multicast you also have to configure the routers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.