Win 7 - WM6.5 - 0x80070070 - not enough space disk

Hi,
I just finished a clean install on my dev machine (Win 7 - 64Bit; VS2008 Pro; VS2010 Pro).
When I run (debug) my WM6.5 project now (USE WVGA Emulator), it won't run because it tries to deploy a bunch of MS framework assemblies to my outputfolder (%CSIDL_PROGRAM_FILES%\Mobile Workorders). On my former configuration VS would not do that. I have "Deplo the latstest version...." unchecked of course.
The problem is that after deploying a few assemblies, the emulator is out of disk space.
I also tried to set the output folder to the "\Storage Card\" but then there is another issue that dependencies aren't found....
I have the RAM set to 256MB.
Any ideas?         Assemblies in red shouldn't be deployed Deploy CF unchecked CF Installed
IggyBlueAsked:
Who is Participating?
 
IggyBlueAuthor Commented:
It was due to dependencies to a more recent assembly of NLog.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.