vpn does not tunnel information down the line

total123
total123 used Ask the Experts™
on
Hi, I had a remote user who had a router setup with the IP range of 192.168.1.x, which is the same as our office.
So i logged on remotely and changed his router to 192.168.25.x. all went through fine.
now the VPN links ok, but i cannot ping any IP address in the office from the remote users laptop.
The VPN did work before i changed the router at his house. I have also disabled the AVG and firewall.

we are using a windows 7 pro laptop with watchguard vpn client software.
all other clients work fine.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hi there, can your office router ping his router and vise versa?

Author

Commented:
hi, at the office were using a watchguard eseries hardware router. but from the house, it's a software vpn link to the office router.

it cannot ping the office router.
and i cannot ping the house laptop's vpn IP from in the office
Hi,

I understand what you need now. Sorry about the confusion.

So when you set up a tunnel at/from your main office to this house; do you have local subnet 192.168.1.0/24 and remote subnet 192.168.25.0/24 ??? and vise versa from the client side?

if possible, you can post your tunnel and client settings up here....
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Can you see any traffic coming from the user on the firewall traffic monitor?
also when you do a "route print" on the client, does it show a route to your office ?

Author

Commented:
There is no traffic and it can't find a route, so no jumps to report
ok, what ip-range does your firewall use to provide to the clients?

when you do an ipconfig on the client after connecting , check if the pptp adapter shows an IP and if so, try adding a route to your client using route add command

Author

Commented:
The client is sending me the laptop to test later this week.

sorry for the delay.

Author

Commented:
i've now got the laptop at home, i have removed the watchguard software and created a normal windows vpn link to another office. so i have 2 vpn links going to different offices using the windows system only.

the office ip's are 192.168.1.x and 10.0.0.x
my home is 192.168.10.1

the windows vpn from the laptop do not connect to either office and verify the username and password. I have uninstalled the wireless card and updated the drivers.
all windows updates have been done to.

any ideas
What is ther error that you get?

open the properties for the PPTP Vpn, go to the "security" tab and set the type from "automatic" to "poit-to-point' first

Author

Commented:
ptp worked using the windows vpn, well done. What would that mean then.
I think there is something wrong with the setup of the IPSEC vpn on the Watchguard site, you need to review these settings, try to connect again and check the traffic monitor to see if there is any traffic being blocked by the firewall for the user...

Author

Commented:
we removed the user from the watchguard and remade him, that worked.
But still doesn't explain why the automatic didn't work on the windows vpn.
Who cares, it works now.

many thanks setasoujiro
Yeah I don't know why it doesn't work, just know from experience...
Maybe the automatic only works on windows VPN servers, dunno :)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial