I can't get this website to come up

I have a client who can't get a page to come up in either IE or Mozilla:
http://www.onlinemeetingnow.com/seminar/?id=ff4f7066a6&email=megan@cliXXkimaXXXy.com&name=Megan

I can resolve to
http://www.onlinemeetingnow.com/
or
http://www.onlinemeetingnow.com/seminar/

I have tried to the following to get it to come up:
Cleared history/cookies/temp file in IE thru internet options
I have release the IP address and then flushed the DNS

It is only her computer the page won't come up. It comes up on Ipad, but needs flash.

Any thoughts?
one8solutionsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Patmac951Commented:
Do you get a HTTP error? For example 404 error page cannot be found or something else.
0
Patmac951Commented:
Secondly what OS is this computer running?  Using IE I am assuming it is some Windows version, but which one?  From within the Control Panel go to Add/Remove Programs and tell me what versions of the .NET framework is installed on the computer.
0
the_b1ackfoxCIOCommented:
a couple of thoughts actually:

1st one being that a little more information would be very helpful, and no, I am not being snippy lol. (so what OS, and what can you get the website to come up on?)

Can you get it to with a deifferent set of credentials?  is IE 8 set to compatibility mode?

When I tried to hit the site, it just said the email address wasn't registered (blah blah blah) and it gave me an opportunity to enter in my name and email address...   Are you not seeing the same thing?
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

one8solutionsAuthor Commented:
The error on the page is:
Internet Explorer cannot display the webpage
in Mozilla, no error, nothing comes up

IE version  8
Mozilla verson 7.0.1

Win 7 Pro

As far as the link I put up, it works on other computers, I masked my users email address

.net 4 appears to be the only .net

I apologize for the initial lack of information.
0
the_b1ackfoxCIOCommented:
Lets go back to this statement:

"As far as the link I put up, it works on other computers"


Are these other computers at the same location as the computer that cannot open the website?  I am wondering if this could be a dns issue.  Can you point the computer to another DNS server?  (Or one outside of the clients network?  Like 4.2.2.2?
0
one8solutionsAuthor Commented:
I changed the NICs DNS to the two Google's
8.8,8,8
8.8.4.4

Yes the link works on other computers on the same network

Also, the root domain also comes up
http://www.onlinemeetingnow.com
but this one does not
http://www.onlinemeetingnow.com/seminar/?id=ff4f7066a6&email=megan@clickimagery.com&name=Megan
0
the_b1ackfoxCIOCommented:
http://www.onlinemeetingnow.com/seminar/?id=ff4f7066a6&email=megan@clickimagery.com&name=Megan   breaks into three parts:

(website) http://www.onlinemeetingnow.com
(Virtual directory) /seminar/
(And query string)  ?id=ff4f7066a6&email=megan@clickimagery.com&name=Megan
 which gives you 3 parameters:  id, email address and name

Since it is working on other computers at the same location, this rules out the firewall (unless you have ip specific rules), the infrastructure and DNS (since you can get to the website portion).  Whats left?  ActiveX, flash, java (pretty much whatever is extracting and processing the three parameters).

Here is what I would suggest:  Try loging into the problem system using another profile (should eliminate the ActiveX... not sure if it will elimiate the flash, and it won't eliminate Java)

Fox  
0
one8solutionsAuthor Commented:
It didnt work in another profile.

I'm going to un-install/re-install Flash & Java.
0
one8solutionsAuthor Commented:
Well, re-installing didn't fix it

Also, not coming up in Firefox, no error message.
0
the_b1ackfoxCIOCommented:
While spelunking around the internet, I came across this link.  The issue discussed in the link have a similar tone:

http://www.computing.net/answers/windows-xp/unable-to-view-flash/179459.html

The similar tone is how both mozilla and ie8 were affected when trying to view flash.  
0
Patmac951Commented:
Sorry about the lack in response I have been indisposed for the last few weeks, plus the holidays.  Ok after reviewing all the previous posts and for testing purposes only within the IE check these settings....under Tools>Internet Options>Security Tab and check what your default security level is set to.  If it is set to Custom click the Custom Level (bottom right)

Scroll down to Unsigned ActiveX controls and make sure it is not set to "Disable" if it is try to set it to "Prompt"

Also make sure 'Run Active X controls and Plug-ins" is Enabled.  Finally make sure "Enable .NET framework setup" is enabled.  If the level is set to custom they may also be other settings that could be causing this.  I know this problem is happening with multiple browsers but for testing purposes this is what I would try within IE.

Also if that does not help it would hurt for testing purposes to download Google Chrome and see if you have the same problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
one8solutionsAuthor Commented:
Update-waiting for the client to get back to me on Chrome
0
one8solutionsAuthor Commented:
It works in Chrome

I'm going to consider the case closed
0
one8solutionsAuthor Commented:
Google Chrome worked
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.