Sharepoint 2010 Mappings - Can't access through http, only https

Hi Experts!

I just recently inherited a Sharepoint 2010 farm with two web applications, meaning we have 2 main root sites: portalexternal and portalinternal.
By inheritance I mean the former tech guy quit and I'm in his place, so I'm still getting used to his farm configuration.

We have an issue with the sites. Portalexternal you can access if you go and also when you try

But portalinternal can only be accessed through the https route. I don't know why, but I would like it to be accessible through http as well.

When I go to Central Administration of the farm, i can see this:

Internal URL                                                                              Zone                       Public URL

http://mysites:81                                                                      Default                    http://mysites:81                                              Default                                                      Internet                                                    Internet                                                      Internet                                                               Internet                                                          Default                                                          Internet                                                               Internet                                                               Internet        
http://spapp00:5435                                                                 Default                    http://spapp00:5435
http://spapp01:5435                                                                 Intranet                  http://spapp01:5435

Can you help me? Please?
Who is Participating?
Seems there is no way to edit an answer so here is a small guide

Start -> Administrative tools -> IIS -> Select server in list -> Expand sites -> Select site -> Click bindings in right side menu
Have you set a http binding in IIS?
memozebaduaAuthor Commented:
Found it! It wasn't there. It seems the person who created the farm put the front ends behind a reverse proxy that turned all the traffic into https (with the help of apache rules).
So that's why I couldn't find any reference to that setting in central admin. thanks anyway pbjorklund!

Have a nice day!
memozebaduaAuthor Commented:
You helped a lot with this issue. Thanks.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.