Intel DH67BL board problem

Hello experts,

I have assembled a desktop with Intel DH67BL main board, Intel i7 2600 CPU, 16GB DDR3 and Dual 2TB HDDs.

I have configured SATA mode in the Bios to be Raid and built a Raid1 array.

During installation of Windows 7, in the last step, I receive an error message that says Windows is not compatible with this hardware.

It worked well when I removed RAID for testing. Also for testing I tried to replace CPU, HDDs, Power Supply, RAMs and even DVD drive.

I have previously assembled the very same system and it's working perfectly for both Windows 7 and Windows 2008 ( I know Intel doesn't support Windows server 2008 on desktop boards, but it's working).

I tried also to upgrade the system bios version, still the same problem.

Any advice please???
MuhajreenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

xcasCommented:
install it with 1 HD as a regular desktop... and then recreate whatever RAID arrangement you want
0
MuhajreenAuthor Commented:
I thought about this, but that means there is a problem in the system and it may appear suddenly in the future. I prefer solving the problem over rounding about it.
0
xcasCommented:
not exactly... i've seen this issue a few times... sometimes is due to the W7 version you are installing, sometimes the OS don't like your BIOS settings...

...some other time it was an HD issue... it worked fine fine 1TB arrays... but as soon as we tried 2 TBs arrays it didn't work because some issue related to enabling about full HD capacity
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

MuhajreenAuthor Commented:
¿Actually I tried to build an array of one 500GB and other 2TB HDDs. Got the same problem.

What confused me, is that I have built the very same system many times.
0
Lavi ShiffmanConsultant Commented:
The problem is that the original instalation CD of Windows 7 doesn't have the drivers for this MOBO.  Once the instlation is finished, install the appropriate device drivers for this MOBO that are on the CD that came with it.  After you've done this, download Intel Matrix Storage Manager and make sure that the RAID configuration is OK.

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Rapid+Storage+Technology
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xcasCommented:
@lavis10 it depends on the W7 release/version
0
MuhajreenAuthor Commented:
Yes that's it. I downloaded Intel Matrix Storage Manager, put it on a flash memory, and loaded it during Windows setup, and that solved the problem.

Although I have assembled the very same system before, I think the new main board have a newer bios version, which requires a new Raid driver from intel and doesn't support the driver shipped with Windows DVD.

Thank you both for the assistance.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.