Cltr+Shift+8 in excel

Hi  all,

I have this user facing this issue in her excel.

Normally, when she press ctrl+shift+8 in excel in a cell.
the value of the cell if there is any numeric value it will change to format to as below:

1 ---> 1.0x
154.99--> 154.99x

But now she is facing this probelm of 1 particular excel file.
when she press ctrl+shift+8 nothing happens. But other excel file are working fine.

I did a check on her macro, there isn't any macro running.


I tried her files on my computer, I could not get the format as well.

May I know what am I missing? What should I do?






huhumanAsked:
Who is Participating?
 
Mohamed_allabakashSr. ManagerCommented:
It's a custom format property.

you can set the property by right clicking the cell and do as it is in the screenshot..
custom-properties.png
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Hello,

As far as I'm aware, Ctrl-Shift-8 is not used by any default Excel shortcut. The fact that she does not have any macros running may be the problem.  It seems like this shortcut was assigned on a global basis, maybe by an add-in or a personal.xls file.

What about the files that respond to the shortcut? Do they show any add-ins?

0
 
huhumanAuthor Commented:
Hi,

What are the ways to assigned on a global basis? So I can check it. As far as I know, Not only that user are able to use that ctrl+Shfit+8 to change the format.

I understand add in. but what do you mean by personal.xls file?

0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Rob HensonFinance AnalystCommented:
CS8 does have standard default action:

Ctrl + SHift + Keyboard 8 will select current region (same as Ctrl + *, shift 8 is *)
Ctrl + SHift + Numberpad 8 will do same as Ctrl + Up arrow (if Num lock on).

If you are expecting it to do something else it has been assigned to a different macro.

Thanks
Rob H
0
 
huhumanAuthor Commented:
But I have check , there is no macro running to it. or did I miss out anything?
0
 
huhumanAuthor Commented:
Another thing thing  is , i do not thing is a macro is a way, as macro doesn't seems to be able to accept short cut using special characters and numbers , they only accept characters.
0
 
Rory ArchibaldCommented:
I would agree that it seems like you have an addin that is intercepting that key sequence.
0
 
Rob HensonFinance AnalystCommented:
Indeed, just tried assigning something other than a letter to a macro and got error message saying that it must be a letter.

Therefore CS8 will have to be the default action as described above depending on which 8 is used unless something has been changed behind the scenes, registry or something.

Thanks
Rob H
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.