Wireless connection unstable

I have an XP laptop (ThnkVantage) that has been connecting just fine to a wireless router until last week.
Other wireless connections seem to be working fine as is the dedicated (hardwired) connection.

Now my connection seems to shut off somewhat randomly every few minutes.  I finally found that I just have to "Power On Wireless Radio" and then it's okay for a few more minutes.
The only thing that happened recently is that I installed Skype, but not sure if that's related.
Oh, and signal strength is "Good" (40%-60% range)

Any ideas how to force this wireless radio to stay on and not lose the connection every few minutes?
LVL 22
rspahitzAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Darr247Commented:
How many other networks nearby are using the same channel[s]?
Got a 2.4GHz cordless phone?
Is your microwave oven running when it happens?
Is your wireless router running the latest firmware for it?
0
rspahitzAuthor Commented:
Good questions Darr.
The phone's not usually on, but I'll see if I have the same problem when I move to a new location.
No microwave on at the time.
Latest firmware? Good idea!  I'll check.

Other networks?  I'm not quite sure what you mean by that.  I see other ones in the neighborhood but they are all weak signals.  Could that interfere?  Otherwise I don't think it's anything in the house.

0
Darr247Commented:
> Could that interfere?

If they're on the same or overlapping channels.
inSSIDer is a free program you can install on a machiine that has a wireless card and it will show you graphically what channels are being used nearby and if they overlap. Even though 11b/g/n wireless devices all advertise 11 channels in the FCC enforcement zone, there's really room for only 3 non-overlapping 20-22MHz-wide channels in that bandspace. See attached.
Typically, using only channel[s] 1, 6 and/or 11 is recommended. But often there will be someone not aware of the overlap that will use one of the other channels (or their router is set to 'auto-select' and it chooses a channel that overlaps with 1 and 6 or 6 and 11... and there it will stay until the next time it's power-cycled).  :-|
2.4GHz-frequency-map.jpg
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

rspahitzAuthor Commented:
OK, downloaded the tool and see three on channel 1, six on channel 6, 2 on channel 11, and one each on channels 3 and 4 (plus one on channel 6+10, whatever that means.)

I'm not quite sure how I can use this to fix the problem...
Do I have to change the router to, for example, use channel 11?
Will that mess up the other peripherals connected to the router (i.e. do they need to be re-configured manually?)
0
rspahitzAuthor Commented:
So it's not the distance since I'm right next to the router and still the same problem.
Maybe it's some other settings?
Is there a way to force it to connect to a specific IP? Would that even make a difference?
0
Darr247Commented:
You see so many on channel 6 because that's the default most manufacturers use.

The one reporting 6+10 is using 40MHz 'wide' channel 802.11n, which 'bonds' most of two 22MHz-wide channels into a single channel (which uses from about 2.427 to 2.467 GHz), and though if you were using 11g on that network it would scale back to use only 1 channel, since you're on a different SSID it would continue interfering (that's why Apple, Cisco and Intel all limit their hardware to a single 20MHz channel when using 802.11n in the 2.4GHz band... which still allows speeds nearly 3x as fast as 802.11g).

> Do I have to change the router to, for example, use channel 11?
I would go with channel 1, even though the two on channels 3 & 4 overlap.
Maybe you can figure out who they are and ask them to use only channels 1, 6 or 11. (?)
If they're using 'auto-select' just power cycling their routers might fix that problem.


> Will that mess up the other peripherals connected to the router
(i.e. do they need to be re-configured manually?)
I cannot think of any peripherals that would need to be reconfigured if you force the router to use a different channel.

 
> Is there a way to force it to connect to a specific IP?
I'm not sure exactly what you mean by that, but windows' Wireless Zero Configuration service allows very little customization... most 3rd-party connection managers do allow forcing connections only to certain channels or MAC addresses.

> Would that even make a difference?
It shouldn't, no.


There are over a dozen non-overlapping channels in the 5GHz band, and there are also far fewer people using it, to boot.
With so many other nearby networks, that might be your path of least resistance.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rspahitzAuthor Commented:
Although this may not be the answer, I really want to get this wrapped up rather than wait until I get a new router so I'll assume that this is the problem and go from there.

Thanks!
--
Rob
0
rspahitzAuthor Commented:
FYI Switching channels to 1 or 11 didn't help.
Maybe a new router would help, or maybe the wireless card in the laptop has gone defective.
0
rspahitzAuthor Commented:
I think I found the answer.
About a month ago, I took the laptop to a new location and defined a new wireless access point.
Apparently, even though this was defined as an alternate location (which to me means only look there if you're not connected) it seems that the Thinkpad decided it should disconnect every few minutes and check this alternate location.  I disabled it and it now seems stable without powering off the wireless radio.

I still learned some great stuff about wireless so this was still a worthwhile questions.

FYI for others looking for an answer, I had to Launch the ThinkVantage Access Connections from the sytem tray, then go to the tools tab and pick the Location Switching button then uncheck the option for "Enable automatic location switching"
(I suppose I'll need to remember this is I go back to that location so I can re-enable, but I'm not sure.)
FYI
There's also a global setting for "Allow the wireless LAN radio to be turned off when inactive" and I'm not sure if that can remain checked, so that could be another option.  But so far all looks good.  Thanks again!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.