AutoAttendant not work after migrating mediation server

Good morning,

I appreciate your cooperation in my case, I'm ending with the migration of OCS 2007 R2.

All Plan Dial, Voice Policy are migrated correctly and normalization rules work. For new infrastructure Lync mediation server is integrated with the FE, at this time incoming calls only work with the mediator OCS.

Because when routed is a Cisco gateway to point Lync as mediator, he allows the call incoming AutoAttendant reaches, which answers calls dial # if you know the ext, ext requested there and show connected but it is there, and says it is not correct. Not allows the call progress and either sends it to the mailbox, but the mediator of OCS, if everything works normally revice traces and messages with the snooper but can not find anything, not if I'm choosing the components in the wrong tool for loggin logs leaving the AutoAttendant but I get errors, I can help me please?
JAGUDEROAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cliff GaliherCommented:
Neither Lync nor OCS before it has an auto attendant. I can surmise that you are pairing your installation with exchange. Since the call is reaching the attendant, it sounds as though your lync setup is correct. The problem, as you described it, occurs when exchange tries to hand the call back to Lync. That is an exchange configuration issue. You must update the UM gateway configured in exchange to point to your lync server, or exchange will not be able to hand calls back to Lync.

HTH,

-Cliff
JAGUDEROAuthor Commented:
Migration From the UM gateway points to the pool Lync (PoolLync), I also think the problem is in the configuration of the UM but not like making the call tracking to see where you stay, I show how this configuration after migration.
 Campus is the Dial Plan migrated
 Pool01 is the pool of OCS
 PoolLync Lync is the pool
in the image UM gateway, Dial Plan and Route

 
ConfUM.png
JAGUDEROAuthor Commented:
addition to this already run the ExchUCUtil.ps1 and OcsUmUtil.exe where one can see the association to pool the Lync correctly, no where more review
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

Cliff GaliherCommented:
Well, as I still think the problem is on the UM side of things and not the UC side of things, the dial plan and route pictured won't matter much. When you have multiple UM gateways defined, as you do above, the UM server has to know which gateway to route calls to when calls are outbound from the UM server back to the UC server. That is defined by the *UM* dialplan, not the Lync dialplan, and that is one screenshot you did not include. In EMC, view your UM dialplans and make sure you associate them with the Lync gateway and restart the UM service when you start forwarding calls to the Lync server. Or things will fail.

-Cliff
JAGUDEROAuthor Commented:
delete the UM IP gateways that was associated with the pool of OCS (pool01), now only remains the UM IP gateway named (campus) that points to the pool of Lync (PoolLync) but everything remains the same.

 As I can make it monitoring, to know where is the call on the auttoattendand?
Cliff GaliherCommented:
As I said above, you MUST associate the gateway with a UM dial plan.

-Cliff
JAGUDEROAuthor Commented:
I try to explain it is associated, I'm sorry but it seems I do not understand what you say?
JAGUDEROAuthor Commented:
the theme was incompatible with the Cisco gateway, made ¿¿the following configuration:

 Both Lync 1.Disable REFER on Cisco GW and Mediation Server.
 2.On Lync Mediation Server, disable TLS and SRTP. Secure connectivity is not supported.


 and immediately the service perfect working, anyway thanks for your help and good intentions.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JAGUDEROAuthor Commented:
The issue was not in the configuration of Lync, or UM, was an incompatibility with the Cisco Gateway and Lync.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.