Lotus Domino email delayed delivery to Blackberry from BES

We have a BES used with Lotus Domino, with a small number of users, approx. 16, and a user is experiencing email delivery delays to their Blackberry from BES (a reported time of upto 4 hours).  Also when email is delivered to the BB it arrives in a batch not singly.

Has anyone experienced this and did they find a solution?

The detail for the BES is: -

BES for IBM Lotus Domino version 5.0.1 (Bundle 70)

Thanks
dannewtonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

junaidITManager, ICT ServicesCommented:
http://www.blackberryforums.com/bes-admin-corner/240337-time-delay-receiving-e-mails-bes.html

have you checked the above URL.might be of help.

gud luck. also anything in MAGT logs that could point to what is happenign with this particular user.
0
doninjaCommented:
Do you have a single domino server or multiple servers.

Have seen an issue where server was not able to access the users mail database on home server due to it being locked by a pop client access so had either to wait or go to a replica of the mail file which was updated infrequently.

Also on the blackberry device end another client has issues with the cleint connectivity and needed a full reset to get unit to connect reliably.

0
dannewtonAuthor Commented:
We have a single domino server.

Have asked the user to power down BB, remove the battery and sim, refit and power back up.  I'm awaiting the reposne from them to confirm if this has worked.

I'm still reviewing the post by junaidIT.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dannewtonAuthor Commented:
Removing battery and sim and then replacing and restarting device seem to resolve issue.  Still unsure as to reason and did not have to undertake solution mentioned by junaidIT which was going to be the next step if the above did not resolve the issue.
0
dannewtonAuthor Commented:
!?!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.