Fujitsu twain problems

Fujitsu fi5220c is not recognized by PaperPort 14, nor was it by PaperPort 12.  Have uninstalled, reinstalled Fujitsu Microsoft scanner app several times.  Sucessful installation, but as soon as I try to use it, I get the twain 32 error message DS41003.

I'm running Win 7, 4 gigs of RAM.

Any ideas?
tkobAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joe Winograd, Fellow&MVEDeveloperCommented:
I have found that PaperPort is very sensitive to the drivers, so I suggest installing the latest-and-greatest from the Fujitsu website:
http://www.fujitsu.com/global/support/computing/peripheral/scanners/drivers/twain/v9211013.html

If that doesn't fix it, let me know and we'll try something else. Regards, Joe
tkobAuthor Commented:
Did that.  Still no go..
Joe Winograd, Fellow&MVEDeveloperCommented:
OK, to start the troubleshooting, let's figure out if PaperPort is the problem or if it's something else. To do this, I suggest trying another piece of software to scan. IrfanView is excellent freeware that I've been using for many years:
http://www.irfanview.com/

After downloading and installing IrfanView, run it and click File>Select TWAIN Source... You should see TWAIN and/or WIA drivers for your fi-5220C. Here's an example of what it should look like:

irfanview-select-source
After picking the TWAIN or WIA source (try both), then click File>Acquire/Batch Scanning. If scanning works with IrfanView, then we'll know that PaperPort is the problem. If it doesn't work with IrfanView, then we'll look into other issues, such as the scanner, drivers, ports, cables, etc.

Btw, the fi-5220C supports both SCSI and USB connections. Which one are you using? Regards, Joe
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

tkobAuthor Commented:
Out and about. I'll get on it as soon as I home.  Thanks.  I'll be back in touch.
Joe Winograd, Fellow&MVEDeveloperCommented:
Sounds good. Enjoy the holiday crowds. :)
tkobAuthor Commented:
OK, installed the program as requested.  Everything fine until the first page is scanned, then it freezes up.  So, it is the scanner?

I've changed out the USB cord.  I will try to get it to work with a SCSI interface.  Stand by.
Joe Winograd, Fellow&MVEDeveloperCommented:
Could be the scanner, the USB port on the PC, the USB cable (I'm amazed at how many times a cable is the culprit), or something else in the software environment. Trying to get it to work via SCSI is a good step. Other good steps are to try it (1) in a different (known to be working) USB port with the same cable, (2) in the same USB port with a different (known to be working) cable, and (3) finally, in a different (known to be working) USB port with a different (known to be working) cable. That should pretty well exhaust the port and cable possibilities.
tkobAuthor Commented:
After not being able to find a way to do a SCSI hookup on the mother ship, I installed the fi5220c driver on my lap top, a new Vaio also with Win 7.  Using the download you suggested, the scanner scanned like crazy and perfectly.

I have tried various USB cords for this device on the mother ship.  No go.  I know all the USB ports work on her because I've tested each one of them with other devices.

What do you think I should do now?  I would really like to use my desktop PC as intended.

For a SCSI hookup, I guess I'll need a plug in?

Thanks and looking forward to the next advice.  :)
Joe Winograd, Fellow&MVEDeveloperCommented:
> Using the download you suggested, the scanner scanned like crazy and perfectly.

Great news! The scanner is fine! I'm sure that PaperPort 12 and 14 will work on the Vaio laptop, too.

> I have tried various USB cords for this device on the mother ship.

Use the same cable that works on the Vaio laptop. That will definitively rule out the cable.

> I've tested each one of them with other devices.

That would certainly seem to rule out the USB port as the problem.

> For a SCSI hookup, I guess I'll need a plug in?

Yes, you would need to add a SCSI card into your desktop and get a SCSI cable that is compatible with the SCSI card on one end and with the fi-5220C on the other end. Make sure you read the scanner specs and get the right SCSI card and right cable (there are many types of SCSI cards and many types of connectors).

> What do you think I should do now?  I would really like to use my desktop PC as intended.

My current thought is that it's a software problem in the desktop. Here's an idea. Create a new user account, which will be "clean". Install the drivers and IrfanView into the new user account and try it via USB. My gut says it's going to work. If it does, that will mean the desktop's hardware is fine and that it's definitely a software problem in the "old" user account.
tkobAuthor Commented:
I don't know who you are, but you rock!  When I created a new account, the scanner and programs, including PaperPort, work spendidly.  I changed back over to the previous user account, and now.......... it works!  

What did a "fresh" account have to do with this?

Please help me understand this so I can close it out.

I am duly impressed.  Thanks!
Joe Winograd, Fellow&MVEDeveloperCommented:
Thanks for the kind words, probably too kind. :)  I expected it to work in the new user account but not to fix it in the old user account. That's a surprise – sometimes you get lucky. With the benefit of hindsight (knowing that it fixed things in the old user account), my semi-educated guess is that there was something in the software environment of the old account that was preventing a proper installation (perhaps some bad registry entries, among other possibilities). Doing it in the new account resulted in a successful installation that cleaned things up (including the registry), and the installation was obviously for All Users, since you're saying it worked straight away when you switched back to the old user account. In any case, you're very welcome, and I'm really glad we solved it! Regards, Joe

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tkobAuthor Commented:
I have never been disappointed with the benefits of belonging to this group.  It is so cool to associate with people who know their craft so well.  I'm all the better for it.

Thanks again to Experts-Exchange!!!
Joe Winograd, Fellow&MVEDeveloperCommented:
I really appreciate your compliment – very nice of you to say that! Regards, Joe
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.