Unable to see network through BT Home Hub

Since we have switched to BT for our broadband and changed our router to the BT Home Hub I can no longer get access to the network through the hub, so I cannot see printer or other computers.  My computer can be seen by the other laptop on the network, but I cannot see the other laptop.  Could this be a Vista problem by any chance?
rowenazoneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rm-entCommented:
So to clarify you are plugging your new broadband router into a HUB that all of your home devices are connected to, correct?

If so you need to make sure that your BT router is supplying DHCP for your clients, make sure that all your devices are getting an IP address that is accessible to the internet. If they are not you need to see if your provider can supply DHCP, and if not you will need a device that can route to your public address and assign DHCP.
0
rowenazoneAuthor Commented:
BT has provided it's own HUB (just what they call it) that everything is now connected to for broadband and network access, this has replaced our old router that used to work no problem.  I don't understand what you mean by DCHP. ALL computers including MY laptop can get access to the internet through the BT hub, but I cannot access the home network from my laptop.  OTHER computers can see the network and my LAPTOP, it is just MY laptop that will not see the network???  I think this has been posted into wrong section I should have posted question in VISTA problems as all other computers are running XP and it is only MINE that has the problem!
0
rm-entCommented:
Got you sorry for the confusion thought it was all devices, check your firewall settings in vista. All though its not recommended i have always had problems and disabled it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rowenazoneAuthor Commented:
I haven't turned it off, but after investigating my Firewall settings I have added Routing and Remote Access which was not selected for some reason, this has sorted out the problem.
0
rowenazoneAuthor Commented:
Investigated settings and for some reason Routing and Remote Access was not selected in Exceptions, selected this and it is now working.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.