How to re-enable the Wifi Hotspot set up in the Windows 7 notebook

We set up our Windows 7 notebook as a WiFi HotSpot so our iPad can have access to the internet.  Once set up, it worked perfectly.

When we shut down the notebook and later on turned back on, the WiFi HotSpot didn't work.

The iPad does connect to the notebook HotSSpot, but no internet is present for the iPad and the note does have internet.  We click the wireless icon at the bottom right of the notebook and it displays that is "connected" but at the under the message it says "no internet"

The iPad does connect to the notebook, but no intenrte access.

What have we done wrong and how can  we fix it?
rayluvsAsked:
Who is Participating?
 
als315Connect With a Mentor Commented:
Check all this settings:
http://windows.microsoft.com/en-US/windows7/Using-ICS-Internet-Connection-Sharing
Sometimes one network adapter in notebook is started before other(WiFi before LAN) and you should manually enable ICS every time.
Best way - to have separate hardware WiFi router.
0
 
rayluvsAuthor Commented:
It worked perfectly!!!

Please give us a brief explanation the following lines for our benefit:

    -> strFilter = "@SQL=" & Chr(34) & "urn:schemas:httpmail:fromemail" & Chr(34)
                     & " like " & "'%" & "mcagroup" & "%'"
    -> Set filteredItems = olFolder.Items.Restrict(strFilter)
    -> filteredItems.Sort "receivedtime", True
0
 
rayluvsAuthor Commented:
sorry about that, this entry it wasn't for this question (JIJIJI)
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
rayluvsAuthor Commented:
Prior placing the question, one of our google result was that same link.  But it doesn't state anywhere for wireless setup.  Our setup is totally wireless.
0
 
als315Connect With a Mentor Commented:
There are no difference what kind of adapter is used for sharing, but 2 WiFi adapters can give more problems :(
But why you can't use direct connection of iPad to first WiFi?
0
 
rayluvsAuthor Commented:
But when we created the HotSpot it worked excellenty all day until reboot, so there has to be something that can enable the internet share again and dont have to delete the network and recreate them.

Can't use a direct connection of iPad to WiFi because the iPad is being used at least 8 to 12 ft away and also cable restrict movement (you mention "first WiFi?", we only have one created and is in the notebook)
0
 
als315Connect With a Mentor Commented:
"Our setup is totally wireless" - you have cable Internet connection t laptop and WiFi to iPad or both connections are WiFi?
Windows ICS is not the best choice for constant connection. Better will be to use some software proxy, installed in laptop. Many freeware and payd proxy can be found. One example:
http://www.3proxy.ru/?l=EN
0
 
rayluvsAuthor Commented:
My notebook has a USB internet connection.  

Then the notebook was configured to be the WiFi HotSpot

Finally, we just "join" the iPad to the notebooks WiFi HotSpot

We prefer to use windows (it was working... we just can't find what w change)
0
 
als315Connect With a Mentor Commented:
Are you using standard Windows WiFi software or some adapter's vendor software?
0
 
rayluvsAuthor Commented:
No WiFi software, just Windows 7:

   - Go to the Network and Sharing Center
   - Then click 'Set up a new connection or network'
   - Choose an ad hoc network
   - Setup Netwowkname, WEPA2 and Password
   - Checkmark "Save this network".
   - Finally, click to activate Internet sharing

How can we get it working again?
0
 
als315Connect With a Mentor Commented:
It is estimated behaviour for ICS and ad-hoc (from article above):
ICS and ad hoc networks
If you share your Internet connection on an ad hoc network, ICS will be disabled if:
You disconnect from the ad hoc network.
You create a new ad hoc network without disconnecting from the ad hoc network for which you enabled ICS.
You log off and then log back on (without disconnecting from the ad hoc network).
0
 
rayluvsAuthor Commented:
Now we understandwhy we loose the Internet access.

Note:
We do connect to the notebook every time because the iPad does received an IP.  Also we can use remote desktop apps to take control of the note every time.  Its the internet that we no longer have access to.

How can we enable again the internet sharing or access?
0
 
als315Connect With a Mentor Commented:
You can try connectify:
http://www.connectify.me/features/
I've never used it, but some people have recommended it in your situation
0
 
rayluvsAuthor Commented:
We would like to use Windows 7 tools first.

We did see this tool in google search and your are right many users do recommend it.

What else can we look for within Windows 7 to make sure that we can enable it without recreating the HotSpot?
0
 
als315Connect With a Mentor Commented:
I think it is impossible. It is only temporary setup with standard Windows tools and you should use some third party software to make this sharing permanent
0
 
rayluvsAuthor Commented:
It's curious this situation.  When setting up the HotSpot with wired access, it works fine.

There has to be a way to troubleshoot this problem.  We are also searching here at our end.
0
 
als315Connect With a Mentor Commented:
What is status of Internet Connection Sharing service in services?
0
 
rayluvsAuthor Commented:
Sorry for the delay.  Where exactly do I check that?
0
 
als315Connect With a Mentor Commented:
Open services.msc and check status of Internet Connection Sharing service and Startup type of this service
0
 
rayluvsAuthor Commented:
ok will do
0
 
rayluvsAuthor Commented:
Ok here is what we did:

- enable the wireless adapter
- then click Connect in the Wireless Network Connection available
- we go to the iPad and see the IP and the value is 164.xxx.xxx.xxx.  
- We click on 'Renw Lease' and the iPad gets a valid IP

At this point, the Network Connection we created for the iPad, says 'No Internet Access'

We checked 'Internet Connection Sharing service' and Startup Type was Manual.

- We started the service 'Internet Connection Sharing service' but it didn't work, it gave the attached error.


ICSmessage.jpg
0
 
rayluvsAuthor Commented:
FYI, the Connection Sharing wa setup in our notebook Windows 7 according to Windows steps including  properly activating Internet Connection Sharing (see included pic for steps taken)

The problem is we can't get it back working.

Please advice.
StepsUsedToSetupHotSpot.jpg
0
 
als315Connect With a Mentor Commented:
I see problem in sharing:
you shold share Internet connection in adapter, connected to Internet (USB modem), not in hotspot network. Check steps in hyperlink from my first comment.
Here are some additional details:
http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/internet-connection-sharing-over-ad-hoc-network/ccff4301-4261-4ffa-a94f-b13859359ac0
0
 
rayluvsAuthor Commented:
So you say not use windows 7 ad-hoc network setup, rather use the option of setting internet sharing through the actual adapter by clicking Share Tab >> allow other network users to connect through this computer's internet connection

Is this correct?
0
 
als315Connect With a Mentor Commented:
My opinion - setup ad-hoc conection to your device and use 3-d party solution for routing between ad-hoc and Internet connection.
If I understand correctly - now you can't get internet to your device at all? Not only until computer rebooted?
0
 
rayluvsAuthor Commented:
You mean use the steps in  ID: 37306660 and then use 3rd party solution for routing between ad-hoc ?
0
 
als315Connect With a Mentor Commented:
Yes, correct. With integrated ICS you can't get permanent solution.
0
 
rayluvsAuthor Commented:
That would be the first part right?  ... how about the next part, 3rd party solution for routing?
0
 
als315Connect With a Mentor Commented:
I've also mentionet solutions:
connectify and 3proxy (I've used last in your situation some years ago)
0
 
rayluvsAuthor Commented:
understood.

Thanx
0
 
rayluvsAuthor Commented:
Thxn
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.