Why am I getting an error message, "No process on the other end of the pipe?"

Can not log into the SQL (Server 2008 R2) instance anymore using SQL authentication. When I attempt to login using SQL authentication with a user that has login permissions, I get the attached error message.  I enabled "named pipes," the suggested solution and did not fix the issue.

Any other ideas? Thanks
Picture-3.png
PDSWSSAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

baretreeCommented:
there can be several things affecting.. you can try the following

1. Login as Administartor
2. Right click on the Instance name - Server Properties
3. Security page
4. Set the Server Authentication - 'SQL Server and Windows Authentication mode'
5. Restart the SQL Service

other

1. Login as an Administrator into the SqL Server
2. Expand Security/ Logins folder
3. Right Click on the particular user and go to properties
4. Click Status Permission: Granted Login : Enabled

also

1. Log into an administrative account that has access to both the machine and sql server 2008 database
2. Open up SQL Server Management studio with "Windows Authentication"
3. Click on the security folder
4. Click on "logins"
5. Then click on the account that is not working
6. Answer - Make sure there is a database within the "Database Default"  specified "for example, the admin account to master
0
PDSWSSAuthor Commented:
The first 2 solutions did not work.  Not clear what you mean by #6 in the 3rd option.
Under Default database:  =  master

Should another database be chosen in the dropdown instead of master?  Thanks
0
Guy Hengel [angelIII / a3]Billing EngineerCommented:
would this article help to troubleshoot your problem?
http://www.experts-exchange.com/A_1881.html
0
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

PDSWSSAuthor Commented:
Looks like a lot of good information. I tried some of the suggestions but nothing seems to make it possible to login to the SQL Instance using SQL authentication.

Windows authentication works fine. We are running a clinical website which requires SQL authenticated login.
0
TempDBACommented:
Is tcp\ip enabled or not? If not, please do it.
And then check the server is ready to do remote access. Most probably it should be as with windows authentication you are already able to connect, but just wanted to re-assure.
sp_configure 'remote access',1
0
PDSWSSAuthor Commented:
Thanks for all your input. Fixed issue by replacing the web config file.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PDSWSSAuthor Commented:
This turned out to be a server specific issue as I fixed it by replacing the web config file.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server

From novice to tech pro — start learning today.