SBS 2003 exchange can receive but not send

Hi All,

This is the first time I have set up exchange so I am sure I have made some really stupid error and I hoping you can help. I have set up exchange to receive mail using the pop3 connector and send through my ISP smtp server.So in the setup using CEICW  under the email delivery method I selected 'forward all email to the server of my ISP' and entered mail.bigpond.com. Under retrieval method I selected only 'Use the Microsoft Connector for POP3 Mailboxes'. I set up the pop3 connector with the details and that must be ok because I can recieve email but when I try to send I get a message from system administrator saying cannot send as the address does not belong to the organisation.

I have not done any port forwarding as I was unsure what to do. I this sounds really novice and probably very stupid but I am very new to servers and especially exchange.

Please Help!
LVL 2
ezekuelAsked:
Who is Participating?
 
ded_chCommented:
In your exchange management console select the "organization --> Hub Transport" option and select "send connector" tab. There you should see your send connector (usually there is one unless you use different outgoing servers for different internal domains".
Right klick and select properties. Here you will find a tab called address space.

This will control what domains the send connector will accept.
0
 
Schnell SolutionsSystems Infrastructure EngineerCommented:
Hello Ezecuel,

Additional to the configuration that you made. Be aware that many times there are different kind of programs that can block SMTP Outgoing communication from your computer and don't allow you to send emails. Just in case, validate that you don't have a firewall, antivirus or protection software avoiding going away with the TCP port 25 (SMTP)

If your ISP SMTP server is mail.bigpond.com. Try making telnet in the command prompt against that address, in this way you will validate that you don't have problems with name resolution, network communication or access in the remote server. In order to accomplish it, you can open a comand prompt window and write

telnet mail.bigpond.com 25

If it is Ok you shall see no errors in the command prompt after pressing Enter, and probably an introduction line about the place where you are connecting. Make this test and let us know the results



0
 
ded_chCommented:
Check your send connector^s address space setting.
Try setting it temporarely to * (simply use the asteriks as a placeholder to allow all mails to be send.)
Then try to send a mail. If it goes thorough, then you know the address space was wrong before.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
ezekuelAuthor Commented:
thanks for responding. I made the test and it says the the outbound esmtp server is ready
0
 
ezekuelAuthor Commented:
sorry what is the send connectors address space
0
 
ezekuelAuthor Commented:
under the address space tab it says Type - SMTP Address -* Cost - 1

What should I change?
0
 
ezekuelAuthor Commented:
Ok I have a bit of an update now. The clients can now send emails to anyone outside our domain. So basically they can send emails everywhere except anything that ends with our domain (ourcompany.org.au) gets rejected automatically.

Any help?
0
 
ezekuelAuthor Commented:
Hi All,

I have since worked out that the problem was I was asking exchange to handle only part of of our domain emails as they are spread across many sites. Even though the solution was something completely different, you didn't have all the information so I have awarded points for your help and time.

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.