ESXI 4.1 Hung state while booting

I have inigtiated reboot of ESXI 4.1, during booting time its got hung at "  Initialising scheduler". Tried to reboot multiple time but hang on same place as mentioned above.

Please let me know is there any way to repair or trouble shoot the booting problems of ESXi

kbjijoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kbjijoAuthor Commented:
Attaching teh screenshot

1.JPG
0
IanThCommented:
try in the bios disabling legacy usb support
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kbjijoAuthor Commented:
Excellent !!!!......
great thanks to you.......!

I have IBM blade HS22 ( 7870) and i didnt find any option to Disable the Legecy USB support. But i have changed the USB port from USB 2.0 to USB 1.1. ( Screenshot is attached )

After the changes, i can see the ESXI loaded successfully ( Seems to be faster for booting & uEFI loading)
The issue is now resolved and ESXi loaded successfully. Thanks agin for the valuable support

Please let me know what is the dependancy for ESXi to USB support or Legecy support bcz even i have another 180 ESXi with USB 2.0 support and till date didnt experienced any booting issue such like this. Please let me know. Thanks Again







USB-LegacyMode.JPG
0
Paul SolovyovskySenior IT AdvisorCommented:
This was an issue on the Cisco UCS Servers and a firmware update fixed it.  May want to try and upgrade the firmware on the blade and hopefully that resolves the issue.
0
kbjijoAuthor Commented:
When the issue occured, the teh uEFI vers is 1.12, hence i updated all the firmware and uEFI version to 1.15 but issue was not resolved.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.