Sbs 2003 exchange set up using CEICW

I am having trouble with the set up of exchange on sbs 2003 using CEICW. I want to set it up using the pop3 connector and send email to my ISPs mail server. After I completed the wizard to what I thought correct the outlook clients could receive email fine but got a system administrator error saying no email exists in the organisation when I tried to send externally.

What settinga should be applied for my set up and do I have to open or forward any ports on my router or does the CIECW do this in the firewall section?

I am using 2 nics, a netgear modem/router DGN3500 and no ISA or anything
LVL 2
ezekuelAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ezekuelAuthor Commented:
That did it! fantastic link, thanks for that!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.