Port Forwarding with Vodafone Router echolife HG556A

Hi

Having an bad time trying to port forward on prot 80 to an internal server 192.168.1.201

this was setup before and the router had to be reset. the exact same rules have been applied again but the port 80 forwarder does not seem to be sticking.

Any ideas
TrenchControlAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lavi ShiffmanConsultant Commented:
How did you come up with the conclusion that the port 80 rule doesn't work?  What are you trying to implement by forwarding this port?
0
TrenchControlAuthor Commented:
I have a web server on 192.168.1.201 - i want external access to this server. i dont manage this server and normally the client would have a proper firewall in place but not here.
0
Lavi ShiffmanConsultant Commented:
OK. Can you upload a print screen of the rule you defined?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Lavi ShiffmanConsultant Commented:
Jusy to make sure, did you follow the procedure outlined here?

 http://portforward.com/english/routers/port_forwarding/Huawei/EchoLife-HG556a/HTTP.htm

How do you know that the rule doesn't work?
0
TrenchControlAuthor Commented:
error image
0
TrenchControlAuthor Commented:
the rule is not working cause

I checked the port from online server canuseeme.
and i am not able to get to the application from an external address. i can internally.
0
Lavi ShiffmanConsultant Commented:
OK.  The error message is actually hiding the IP address you're trying to use.  I assume that the IP address there is the server IP address which is - 192.168.1.201.  Can you confirm?

Basically the message you're getting isn't an error message.  It tells you the port 80 is used for accessing the management "web site" of the router and because you're trying to use it, the management port will move to port 8080.  While I'm not sure this is the problem, maybe this move doesn't work.

When you write that you tried "canuseeme" - did you do this from a computer that is not connected to the router?  Many routers can't do a reverse decoding of an external IP address from an internal address.  I would suggest to try accessing the server from the outside.  I can do this for you if you give me the domain URL of this server.

I would also check that after hitting OK on the error message, that on the Management screen of the router, the remote access port is indeed 8080 and not 80.
0
TrenchControlAuthor Commented:
Hi
I changed out the router as it was an option and installed a netopia 2247-02. this has a similar issue but is a router that the isp supports. The fact that they dont know crap about it is a pain. On this router there is a remote management tab for the router enabled and I would like to know how to change this to 8080 and see if it frees up the http port. again the port 80 is not visible from the net. when i enable remote management of the router the port appears active. i need to be able to change the management port on the router ?? any ideas
0
Lavi ShiffmanConsultant Commented:
I had to disappoint you, but the Netopia isn't much better. It is an old product circa 2007).  You can find a UG for this modem/router here.

http://www.motorola.com/staticfiles/Support/US-EN/Home-and-Office/DSL-Modems-and-Gateways/2247-62-10NA-DSL-Gateway/Documents/Static-Files/2247-62-10NA_AdminHandbookV782.pdf

The Netopia don't allow you to change it's management port so you're stuck with port 80 for this router.  Nevertheless, there is a work arround.  Follow the procedure outlined on pg. 71.  Select the service HTTP from the list click ENABLE and type the server IP address (the one the ends with 201).

Hit ENABLE again and make sure that it is displayed on the list below.  This should solve your problem.  Let me now how this works.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TrenchControlAuthor Commented:
I went out and bought a new router.
0
Lavi ShiffmanConsultant Commented:
Which router did you buy? Did it solve the problem?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.