XP Mode logs off when the screen resizes - default stored password does not work to log back on.

Hello Experts,

I had to add the virtual desktop to the domain on one of our Windows 7 machines because our networked printer wouldn't work if the XP Mode was in the workgroup.

When the user resizes the screen it logs out the Virtual Desktop and then it tries to log back in and I assume it's trying to use the default XMPUSER password but that's not the same password as the domain password.

So the end user has to manually type in her password everytime.

I've cleared the stored password with no luck.

How can I tell the Virtual XP Mode to use a certain password everytime it needs to log back in?

Thanks,

Lasareath
LasareathAsked:
Who is Participating?
 
Raymond PengConnect With a Mentor Systems EngineerCommented:
Try this KBIT here:

http://support.microsoft.com/kb/315231

You can also turn on automatic logon without editing the registry in Windows XP Home Edition and in Windows XP Professional on a computer that is not joined to a domain. To do this, follow these steps:
Click Start, and then click Run.
In the Open box, type control userpasswords2, and then click OK.


Clear the "Users must enter a user name and password to use this computer" check box, and then click Apply.
In the Automatically Log On window, type the password in the Password box, and then retype the password in the Confirm Password box.
Click OK to close the Automatically Log On window, and then click OK to close the User Accounts window.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.