Can a remote EZVPN 871 router connect automatically to a 2821 VPN headend?

Hello All.

My issue is that the tunnel does not start up automatically. That is, when the remote router is first started/restarted, or if the tunnel breaks for whatever reason, the router again prompts for the xauth login at the console level. This is with the “xauth userid mode interactive” line on the remote router setup.

 xauth reqs
If the line is changed to “xauth userid mode local” as suggested by some to enable autologin, I get an error that indicates the server does not allow password saving:


 server no pass error
This after setting the save password option in the headend:

 headend config
Any thoughts or suggestions would be great.

Thanks!
vqtran9Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vqtran9Author Commented:
Thanks!
0
shukalo83Commented:
Did you solve this?
0
vqtran9Author Commented:
No the problem hasn't been solved. Sorry about that first comment - posted by mistake.
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

shukalo83Commented:
I see "server does not allow save password command".

Did you try to enter it manualy like with:

crypto ipsec client ezvpn xauth

You should be prompted with username and password prompt.
0
vqtran9Author Commented:
As I stated above, with the “xauth userid mode interactive” line on the remote router setup, it does prompt for login credentials on the remote router console. I need for the router to supply credentials and establish the tunnel automatically since these will be deployed in classrooms.
0
shukalo83Commented:
OK. Have try adding this to a hub

crypto map <MAP> client configuration address respond

and have a look at this:

https://supportforums.cisco.com/thread/263603
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vqtran9Author Commented:
I bow my head to your expertise, sir.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.