• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 309
  • Last Modified:

Linskys Router access

Hi,

I have a router Linksys router and I am not able to access the router.  I entered http://192.168.1.1 and it keeps telling the page can not be displayed.

Please help.
0
Reyesrj
Asked:
Reyesrj
4 Solutions
 
rindiCommented:
Check the Router's manual to find how to reset it to factory defaults (most routers have a small recessed button at the back which you have to press for a couple of seconds, sometimes you have to press that while powering up the router. After that try connecting again. Also make sure your PC has an IP in the correct range. It must be an IP like 192.168.1.x, where x should probably be between 2 and 254. If you have a different range you will of course also not be able to connect to the router, and also if the IP is the same as the router's it won't work.
0
 
ReyesrjAuthor Commented:
Is there a way to reset the router so the configurations is not lost.  I could connect to the internet.  I just can't access the settings on the router.
0
 
ArticCommented:
Have you tried: 192.168.0.1
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
rindiCommented:
No, a reset rests it to factory defaults. But it should be simple enough to configure again.

Since you can connect to the internet via the router it is possible that it's IP has been changed from the standard one to something different. If your PC is running an m$ OS, open a cmd prompt and enter ipconfig, then look at the gateway's ip address. If it isn't 192.168.1.1 use the gateway address in your browser to try to configure the router.
0
 
royitCommented:
Connect your system to the router LAN port, Open your command prompt, type 'ipconfig'. Check the gateway,it is ur router IP.
0
 
ReyesrjAuthor Commented:
I tried all the above.  In ipconfig the gateway is 192.168.1.1.
For some strange reason http://192.168.1.1 won't work.  Maybe I'll just rest the router to factory settings.  Thanks
0
 
ReyesrjAuthor Commented:
I tried all the above.  In ipconfig the gateway is 192.168.1.1.
For some strange reason http://192.168.1.1 won't work.  Maybe I'll just rest the router to factory settings.  Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now