Backupexec jobs dont run

All jobs or device tasks to a B2D folder run on a Windows 2008 running exchange 2010 server running backup exec 2010 have all of a sudden stopped working & just end up queued. The B2D device has 1.42Tb free so its not a space issue. There are no messages in the event log & all the backupexec services are running. The device also has other D2D folders on it which are used with other media servers & they run fine. I have deleted the device on the 2008 server & created a new one... same result. I dont want to have to re-install backupexec if I can get away with not doing so.... anyone any ideas?
Richard GrayIT & QA ManagerAsked:
Who is Participating?
 
prashant9885Commented:
Check if any alert in alerts window and clear them.

Have to tried restarting all backup exec services?

I had similar issue when one of our local drive where B2D is residing has failed.

Any errors from window event log ?

Try creating a test backup to b2d, to isolate if any issue with existing backup jobs
0
 
Richard GrayIT & QA ManagerAuthor Commented:
Ok ... there was no .lck file present in the B2D folder Stopped & restarted all backupexec services tried to run an inventory & it just queued. Created a totally new B2D folder & ran a test job & it worked...so looks like it was the B2D folder itself that was the issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.