SBS 2011 - Exchange 2010: Changing mail quota / mailbox size

This is the first of likely too many questions about our move to SBS 2011.  We did a Jeff Middleton swing and the users are up and running.  But there's loads of error messages and issues I have questions about.  Can you search for my username? There'll be loads of questions I need answers to and I award points quickly (if you answer quick!).

So in the SBS summary report, there's a list of users, current mailbox size and mailbox quota.

most users have a quota of 2,048 (and a couple are over that by a little).
A few have 'the quota is not defined for this mailbox'.
When I go into Exchange management console, I can go into recipient config, mailbox of a user, properties, mailbox settings, storage quota and I set some users to 'use mailbox database defaults'. some have check boxes and values for warn, no send, no send and receive checked.
and some have all those boxes unchecked.

And in otg config, mailbox, properties, limits, i have all checked with 30000, 40000 and 50000 MB as values.

What am I doing wrong that

a) some users are 2048, some are unlimited and none correlate to the values I set above?
the warnings are set to go out at 1AM.  I set those several days ago so todays sbs report should have reflected those changes

ok, I just found a technet page that talska botu sbs 2011 console, users, properties, and then in there set quota for email  but that's got 48GB checked?! I'm not even seeing that number in the report or in the exchange console (shouldn't 1 feed the other - sbs console settings for email go to the same place for exchange settings?
BeGentleWithMe-INeedHelpAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
This is SBS - so all settings should be managed by the SBS console / wizards, not directly in Exchange.

If you open up the SBS console, go to Users & Groups, Users Tab, Pick your User, Double-Click on their name and select E-Mail, then change their E-Mail Quota.  It will take a little while to kick on, so don't expect it to be instantaneous.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gary ColtharpSr. Systems EngineerCommented:
If you are in the middle of a migration, the users wont be available in the console at the "local move request" stage.... you have to increase the limits directly, on a per user basis, in exchange console to get them migrated. After the user roles have been updated, those changes will be overwritten by the Standard User Role settings and then alanhardisty's comments are correct. You will need to uncheck or modify the mail quota settings or change them globally with the role.
0
BeGentleWithMe-INeedHelpAuthor Commented:
the server is up and running now for several days. the daily report shows the current mailbox size and the quota - some are 2048 and some are not defined...

Danielle 327.0 2,048
Heather  2,095.8 The quota is not defined for this mailbox.
Nancy 1,718.8 The quota is not defined for this mailbox.
Jodi  173.1 2,048
Jim  178.0 The quota is not defined for this mailbox.
Frank 4.3 2,048
Kim  170.1 The quota is not defined for this mailbox.

all the users look the same.  there's several places you could set quota it seems?  where to check all of the places?
0
Alan HardistyCo-OwnerCommented:
If you use the SBS Console to set the Quota - then it will modify the settings on the mailbox to match what you specify in the SBS Console settings.

If you change the settings on the mailbox to use the store defaults, then that is what the user will be set to.

If you change the store limits to No Limits (remove them) then none will be set.

Check your Database Properties in Exchange Management Console> Org Config> Mailbox> Mailbox Database Properties> Limits Tab.

Are limits set?  (They are by default).

Defaults are Issue Warning - 1945 / Prohibit Send - 2048 / Prohibit send and receive - 2355
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.