Window that opens labeled “Performance Options”

Every time I start up my laptop I get a window that opens labeled “Performance Options”.
I’ve tried to make changes to the options, as well as, cancel out of making any changes, and the window still appears on start up.
I have gone into “msconfig” and disabled all non Microsoft services and re-booted, but the issue still exists.
The laptop is running Windows Vista Home Premium.

Any ideas?
ahmad1467Asked:
Who is Participating?
 
evil-insideCommented:
Hi again ahmad1467.

You may be interested in the following links.

http://social.technet.microsoft.com/Forums/en/w7itproperf/thread/ec146153-6439-4d09-be00-1798990e6d2f

http://support.microsoft.com/kb/929820

There are 2-3 steps related to disabling afs driver, and virtual memory settings along with Bitlocker.
Just go through the entire blog for a better understanding and try out the steps mentioned there.

Let me know if it works.

Thanks  and Good Luck !!

~AA~
0
 
evil-insideCommented:
Go to Start > Run > Regedit

HkeyLocalMachine/Software/Microsoft/Windows/CurrentVersion/Run

Check if the Performance Options is listed here. If yes, then backup and delete it.

Also can you post the screenshot of the Window that pops up. It is diffficult to understand what window is popping up.

Thanks !!

~AA~
0
 
ahmad1467Author Commented:
I am sending you a sceenshot of the window that keeps comming
screeshot.docx
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
evil-insideCommented:
First of all have you checked the above "Run" key.

You also said you had done msconfig and disabled the Non Microsoft services. Did you do the same for the startup tab also ?
Please check and make sure that in msconfig - Startup tab, nothing is selected.

The performace option that pops up is a file located under c:\windows\system\SystemPropertiesAdvanced or SystemPropertiesPerformance. Check for this file under services, startup tab and also the run key i had stated above.

Two more questions:

Did you try login with another user profile ?
Did you try Safe Mode ?

Thanks !!
0
 
ahmad1467Author Commented:
Tried all of the following:

Disabled everything in startup
Disabled all non-Microsoft services
Can’t find the file listed anywhere in startup or services
Logged in as “Guest”
Started in safe mode

Every one of these yielded the same result. The “Performance Options” window opens after log in to Windows.
The note below mentions running a “Key”
I have no idea what that refers to.
0
 
evil-insideCommented:
I meant checking the Run key in the registry.

Go to Start > Run > Regedit

HkeyLocalMachine/Software/Microsoft/Windows/CurrentVersion/Run

I will research on it a bit and get back to you.

Thanks !!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.