Exchange 2010 Send Connector

Hello

I am configuring a new install of Exchange 2010

I have AD, DNS configured with local domain name "acme.local"
Company domain is "acme.com" and the domain acme is hosted at my ISP
So "acme.local" is the W28 domain with DNS hosted internally
and "acme.com is hosted on the internet

Exchange mailboxes are like user@acme.com


When I create a new "Send Connector" I want to use the option
"Use DNS/MX records to route messages automatically"
How do I configure the DNS to send mail? Manually add the MX record ? Whitch DNS ?

Thank you
gadsadAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FdpxAP-GJLCommented:
Hi,

Mail to the outside world must be on the outside DNS. The internal DNS is only for your lan. Therefore any MX records should be external and should point to the IP address of the server receiving the email.

The server needs to be able to resolve DNS to the outside world. If you can browse the Internet from the server you should be good. That's all you need, as the exchange server knows what to look up and how to do it as long as DNS is working.

On the server, DNS for the lan connection should be the internal DNS server. the Internal DNS server should have a forwarder(s) configured.

If you don't have a forwarder configured you need to sort that out. You should use your local ISP DNS servers.

Regards

Gordon
0
FdpxAP-GJLCommented:
Make the top line read as follows

Mail from the outside world requires the MX on the outside DNS. The internal DNS is only for your lan. Therefore any MX records should be external and should point to the IP address of the server receiving the email.

The server needs to be able to resolve DNS to the outside world. If you can browse the Internet from the server you should be good. That's all you need, as the exchange server knows what to look up and how to do it as long as DNS is working.

On the server, DNS for the lan connection should be the internal DNS server. the Internal DNS server should have a forwarder(s) configured.

If you don't have a forwarder configured you need to sort that out. You should use your local ISP DNS servers.

Regards

Gordon
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gadsadAuthor Commented:
Thank you very much for your clear answer

My server browse the internet without problem so it should works file

Last question
Does Exchange uses the SMTP server of my ISP to send mail (like Outlook? )
If yes where do I input this SMTP server ?
0
mumbaiexpertsCommented:
hi,
when the Send connector is set to use DNS MX resource records to route mail automatically, the DNS client on the source server must be able to resolve public DNS records. By default, the DNS server that's configured on the source server's internal network adapter is used for name resolution. You can configure a specific DNS server to use for internal and external DNS lookups by using the EMC to modify the DNS settings on the Exchange server properties. You can also use the Shell to configure the parameters in the Set-TransportServer cmdlet.

If you configure a specific DNS server on the transport server to use for external DNS lookups, you must select Use the external DNS lookup settings on the transport server on the Network Settings page of the New SMTP Send Connector wizard or, in the Shell, on the Set-TransportServer cmdlet, set the UseExternalDNSServersEnabled parameter to $true. The DnsRoutingEnabled parameter on the Send connector must also be set to $true.

U need more information please check this link:
http://technet.microsoft.com/en-us/library/aa998662.aspx

0
gadsadAuthor Commented:
perfect
thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.