VMWare Worktation "Virtual machine sharing and remote access" disabled after reboot

Hi,

As in title: "Virtual machine sharing and remote access" is disabled when I reboot my Windows 2008 R2 server (hyper-v not activated). This is a new feature of Workstation 8, upgraded Workstation to 8.1 but same result.

Please advise.
J.
janhoedtAsked:
Who is Participating?
 
Kruno DžoićConnect With a Mentor System EngineerCommented:
Workstation stores shared virtual machines in the shared virtual machines directory where VMware Workstation Server manages them. Shared virtual machines appear in the Virtual Machine Library under the Shared VMs item. If virtual machine sharing is disabled, or if the current user does not have the correct permissions to connect to VMware Workstation Server, the Shared VMs item is inactive.
0
 
janhoedtAuthor Commented:
Ok, but what permission, there is only 1 administrator and that's me (no domain).
0
 
janhoedtAuthor Commented:
Reinstall of VMWare workstation and problem was solved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.