Some Blackberrys activating on BES Express, some not ...please help

Hi,

We've taken delivery of 74 Blackberrys on Vodafone UK and all are working on the carrier fine. Some are enterprise activating against our BES Express server and some arent.

They are just timing out at Contacting Server

I have my own Blackberry on T-Mobile and the same ones that dont activate on Vodafone dont activate on my phone either so I dont believe its a carrier issue, I think its server side.

I have disabled our anti spam and archving software.

The dat files are coming into the mailboxes fine which I think is normal.

Any ideas on why some arent activating?

Blackberry Enterprise Express Server 5.0.3
SBS 2011 / Exchange 2010

Thanks
LVL 1
tribzAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
Actually if the DAT files are appearing, that means something is wrong... The blackberry side should intercept that message.

Instead of sending the activation password, can you try and specify it manually in BESx and then enter it on the BB?

I came across this problem once before and the issue was the carrier didn't have the phone on a BES plan, it was on a different plan for Blackberry phones without a server. Part of fixing that problem was reloading the service book, so try that as well. You'll find that option under the advanced options.
0
tribzAuthor Commented:
Hi TBone2K, I send the password manually fo all activations as some of the users did not have prior email facilities.

I've rebooted the server and they've all started activating!!

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tribzAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for tribz's comment #37328181

for the following reason:

Rebooting server fixed it
0
Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
Asker has accepted his own answer. Recommend changing accepted answer to ID: 37328082 since asker is indicating that sending the password manually and then rebotting the server solved the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
BlackBerry

From novice to tech pro — start learning today.