Exchange 2010 DAG - Out of Office Not sending to external recipients

We've recently migrated a client to Exchange 2010 from 2003. We are using outlook 2003 clients on floor. Just got word that the OOF not flowing to external recipients (even when configured via OWA).  I have selected the option within OWA to send out of office replies to internal and external recipients. I have checked my spam gateway (which is have a send connector via exchange) and there is nothing there. It's as if exchange isn't even sending the message at all. Message tracking only shows out of office replies being sent/generated for internal domain users.
EncinitasAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brotaCommented:
Check the automatic replies
You may need to set it to legacy

http://technet.microsoft.com/en-us/library/aa996309.aspx
0
EncinitasAuthor Commented:
we are setting within OWA (outlook2010 OWA). This doesn't seem to be relevant.
0
brotaCommented:
Are they  setting both  an external and internal out of office?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

brotaCommented:
External oof
0
EncinitasAuthor Commented:
Yes, both. I have tried myself with my own account and have verified this via OWA. I do not see anything stuck in my anti-spam appliance filter so nothing seems to be generated and sent out via WAN to external sources.
0
brotaCommented:
Check this setting too on the remote domains remote domains
0
EncinitasAuthor Commented:
Confirmed. Also on message format tab under "message format options" i have all options checked except "use message text line wrap at column".
0
e_aravindCommented:
what is the status for the read-receipts for the external domains? Are they facing the same behaviour?

Can you by-pass your spam-gateway for a while and test again?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
EncinitasAuthor Commented:
I tried sending several messages with read receipts to my gmail account. It did not function (i did not receive an email). I will try to open up a case with my mail gateway vendor to verify that the gateway is not blocking anything. I will post as soon as soon as possible (probably within the next 2-3 hours.
0
EncinitasAuthor Commented:
i wanted to clarity my previous post. I did receive an email, but no read receipt.
0
EncinitasAuthor Commented:
Spam appliance is not blocking, verified by opening case w/vendor. The problem seems to reside on exchange, i just don't know where to look.
0
e_aravindCommented:
IMO, when exchange can send the read-receipts and OOF for any messages received on that mailbox.

I dont think exchange has got an option to identify and seperate the internal & external messages during this OOF,read-receipts stage

Reason: When you send an email to external (Or OOF, read-receipts to the any sender (external))...those mails get identified and stamped outside the mailbox @ categorizer


Still is there a chance to by-pass the spam-appliance for few hours atleast to get the behaviour?

Alternative:
> Can you check with any other exchange-servers\clients using the spam-appliance for their OOF,Read-receipts behaviour

0
EncinitasAuthor Commented:
No changes. I have opened up a case with Microsoft. I will update the ticket as soon as we have closure on this so perhaps others can benefit from this post.
0
EncinitasAuthor Commented:
This was the problem. Mail appliance vendor stated that their appliance wasn't the problem, well it was! We had BATV enabled. After disabling this did the trick! Thanks for all of the help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.