WSUS -  Configuring "No Auto Restart with logged on Clients"

NewbieITGal
NewbieITGal used Ask the Experts™
on
Hi  All,

I'm setting up WSUS on a Win Svr 2008 domain and am having problems with configuring WSUS so that it does not reboot the client computer if the user is logged on.   I'm local admin on my computer plus domain admin and after the updates hit it doesn't allow me to even postpone the restart.  It starts the count down and reboots on its own.  Now, my users are not local admin on their computers.  I'm just surprised that since I'm admin it doesn't allow me  to postpone.  Anyway,  I need to have it configured so that it doesn't automatically restart on
users when they are logged in.   I don't know what I'm missing.  Please Advise.  Thanks for your assistance.   Here is what I have enabled.

Do not display 'Install Updates and Shut Down' option in shut Do....                  Not configured
Do not adjust default option to 'Install Updates and Shut Down' in                     Not configured
Enabling Windows update power management to automatic.....                        Enabled
Configure Automatic Updates                                                                             Enabled
Specify intranet Microsoft update service location                                            Enabled
Automatic Updates detection frequency                                                            Enabled
Allow non-administrators to receive update notifications                                  Enabled
Turn on software notifications                                                                           Enabled
Allow Automatic Updates immediate Installation                                                 Enabled
Turn on recommended updates via Automatic Updates                                     Enabled
No auto-start with logged on users for scheduled update                                 Enabled
Re-prompt for restart with scheduled installations                                             Enabled
Delay Restart for scheduled installations                                                            Enabled
Reschedule Automatic Updates Scheduled installations                                    Enabled
Enable client-side targeting                                                                                 Enabled
Allow signed updates from intranet Microsoft update service                          Disabled
 
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
DonNetwork Administrator

Commented:
Are you setting deadlines on updates???


http://technet.microsoft.com/en-us/library/cc708585(WS.10).aspx


With deadlines on a update that requires a restart, it wont matter what settings are set<<< it will reboot.
Network Administrator
Commented:
Here's 2 more good KB's on the same subject

Managing the WSUS Automatic Updates Client Download, Install, and Reboot Behavior with Group Policy

http://technet.microsoft.com/en-us/library/cc512630.aspx

Plan Automatic Updates Settings

http://technet.microsoft.com/en-us/library/dd939923(WS.10).aspx

Author

Commented:
Thanks dstewartjr,

Yes,  I was setting deadlines and causing the reboots.
Also, the links that you provided me helped me understand
the process clearly.

Thanks again

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial