VPN inoperable, either Sonicwall TZ210 or SBS2003 is causing

Hardware firewall is Sonicwall TZ210
Server is Small Business Server 2003, SP2

PPTP VPN to SBS2003 worked fine until we started receiving error 807 when trying to connect.  It may or may not be related to a power outage that occured around the time the VPN went down.
Tracert reaches the Sonicwall and then times out.  Pinging the server times out.  Pinging the Sonicwall returns OK.
I re ran CEICW wizard and if completed OK.
I tried rerunning the RRAS wizard and it failed to complete with this error and log:

An error occurred while creating the connection manager configuration package file.  For details, see C:\Program Files\Microsoft Windows Small Business Server\Support\rraslog.txt, and then rerun the Remote Access Wizard.
12/22/2011 3:53 PM
C:\Program Files\Microsoft Windows Small Business Server\Networking\RRASWiz\wizrras.dll, version 5.2.2893.0
Calling CRRASCommit::CommitEx
Calling CRRASCommit::ValidatePropertyBag
pdispPPPBag->QueryInterface returned OK
PropertyBag 2676e8
Reading property value for enabling Remote Access returned OK
bRemoteAccess = 1
Reading property value for VPN returned OK
bVPN = 1
Reading property value for RAS returned OK
bRAS = 0
Calling CRRASCommit::ValidateVPNProperties
Reading VPN Server Name returned OK
VPN Server Name is sbs.ywcanewbritain.org
Calling CRRASCommit::ValidateDHCPProperties
DHCP server is installed on the box
CRRASCommit::ValidateDHCPProperties returned OK
CRRASCommit::ValidateVPNProperties returned OK
CRRASCommit::ValidatePropertyBag returned OK
pdispPPPBag->QueryInterface returned OK
Pointer to the property bag 2676e8
Calling CRRASCommit::CommitRRAS
Arguments:
PropertyBag 2676e8
bRAS 0
bVPN 1
Getting the GUID of the private NIC returned OK
Private NIC Guid is {F06DE6C1-4DBA-4F0E-BBA1-86A8FDF3F37B}
Checking whether RRAS is already running returned OK
RRAS already running
Stopping RRAS returned OK
Installing RRAS returned OK
Dhcp server is installed and running on this box
Enabling DHCP client addressing returned OK
Configuring ports returned OK
Identifying the private NIC for RAS returned OK
Setting the default authentication methods returned OK
Disabling NETBIOS for RAS returned OK
Changing RRAS startup type to automatic returned OK
Configuring Remote Access Policy returned OK
*** Stopping RRAS again returned ERROR 80070426
Starting RRAS service returned OK
Disabling L2TP Ports returned OK
Saving Dhcp Server IP returned OK
Saving RRAS method returned OK
Method is 2
Where 1 = RAS, 2 = VPN 3 = both
CRRASCommit::CommitRRAS returned OK
Committing RRAS returned OK
Calling CRRASCommit::CommitCMAK
Arguments:
PropertyBag 2676e8
bRAS 0
bVPN 1
Template file name is sbsvpn
Reading VPN Server name returned OK
Reading VPN Server name is sbs.ywcanewbritain.org
Created temp directory CMP47AB.tmp
Copying required template files to the temp directory returned OK
Updating CMP template returned OK
Updating CMS template returned OK
Updating SED template returned OK
Creating proxy configuration file returned OK
*** Running IExpress to build the package returned ERROR 80070001
Specifying error location (in CMAK) returned OK
*** CRRASCommit::CommitCMAK returned ERROR 80070001
*** CRRASCommit::CommitEx returned ERROR 80070001


Other:
The server is a Dell PE1900, the NIC driver on the server is from 2006.
There are quite a few Windows security patches that need to be applied from 2011.

If it is the Sonicwall that is blocking access, How would enable SBS 2003 VPN to pass through a sonicwall TZ210?





AE_JBAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dmessmanCommented:
the easy test to see which object is causing the trouble is to try to VPN to the SBS 2003 box from inside the LAN.  If successful, you know the server can accept VPN connections - if not, we troubleshoot SBS 2003.  Let's start there and go forward.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AE_JBAuthor Commented:
Thanks.  It turns out the problem was that the problem was with CALs.  Once all users were licensed, access t VPN was restored.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.