Premiere doesn't render AE Composition

I have an After Effects composition that renders just fine by itself, and so I added it to my premiere project. (The composition puts my name at the bottom of the like in a news cast)

When I do a RAM preview, it shows up fine. But if I Export the movie, it does not render it.

THere must be some checkbox I didn't check. How do I get this to render in full? (Yes... I have both Premiere and After Effects CS4)

Here's the timeline for the sequence in question.
 Screenshot of the Squence in Question
LVL 32
DrDamnitAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rathinasamyCommented:
Hi
 The best way to use AE components in premiere is to export the AE components as movie and then import it in premiere.

I do this way & it works fine
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Multimedia Programming

From novice to tech pro — start learning today.