• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 309
  • Last Modified:

getting rid of clipboard icon

How do you get rid of that nuisance clipboard icon when you paste something in? (Keep source formatting, etc.)

I get this all the time in Word and in OneNote.

I know I can clear formatting and it goes away, but there's got to be a way to get rid of it once and for all.

thanks.
0
Starr Duskk
Asked:
Starr Duskk
1 Solution
 
d4durveshCommented:
Try Tools/Options and on the Edit tab remove the check from "Show Paste Options Button". That should get rid of it for you. !
0
 
Starr DuskkASP.NET VB.NET DeveloperAuthor Commented:
great! Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now